<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>The Starry Not? | Nassau Ilustrated</title><link rel="preload" as="style" href="https://fonts.googleapis.com/css?family=Open%20Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;display=swap" /><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open%20Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;display=swap" media="print" onload="this.media='all'" /><noscript><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open%20Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;display=swap" /></noscript>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://nassauillustrated.com/xmlrpc.php" />
    <meta name='robots' content='max-image-preview:large' />
<meta property="og:image" content="https://nassauillustrated.com/wp-content/uploads/2022/12/Van-Gogh-image-1-Samanea.jpg" /><link rel="icon" type="image/png" href="https://nassauillustrated.com/wp-content/uploads/2022/06/fav-icon-NI.png"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="https://nassauillustrated.com/wp-content/uploads/2016/11/Westbury-76x76.jpg"/><link rel="apple-touch-icon-precomposed" sizes="120x120" href="https://nassauillustrated.com/wp-content/uploads/2016/11/Westbury-120x120.jpg"/><link rel="apple-touch-icon-precomposed" sizes="152x152" href="https://nassauillustrated.com/wp-content/uploads/2016/11/Westbury-152x152.jpg"/><link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://nassauillustrated.com/wp-content/uploads/2016/11/Westbury-114x114.jpg"/><link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://nassauillustrated.com/wp-content/uploads/2016/11/Westbury-144x144.jpg"/><link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="Nassau Ilustrated &raquo; Feed" href="https://nassauillustrated.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Nassau Ilustrated &raquo; Comments Feed" href="https://nassauillustrated.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Nassau Ilustrated &raquo; The Starry Not? Comments Feed" href="https://nassauillustrated.com/2022/12/the-starry-not/feed/" />
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css' href='https://nassauillustrated.com/wp-includes/css/dist/block-library/style.min.css?ver=6.1.1' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css' href='https://nassauillustrated.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.17' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css' href='https://nassauillustrated.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=6.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='mpp_gutenberg-css' href='https://nassauillustrated.com/wp-content/plugins/metronet-profile-picture/dist/blocks.style.build.css?ver=2.6.0' type='text/css' media='all' />
<link rel='stylesheet' id='classic-theme-styles-css' href='https://nassauillustrated.com/wp-includes/css/classic-themes.min.css?ver=1' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='events-manager-css' href='https://nassauillustrated.com/wp-content/plugins/events-manager/includes/css/events-manager.min.css?ver=6.0.1.1' type='text/css' media='all' />
<style id='events-manager-inline-css' type='text/css'>
body .em { --font-family : inherit; --font-weight : inherit; --font-size : 1em; --line-height : inherit; }
</style>
<link rel='stylesheet' id='events-manager-pro-css' href='https://nassauillustrated.com/wp-content/plugins/events-manager-pro/includes/css/events-manager-pro.css?ver=2.4' type='text/css' media='all' />
<link rel='stylesheet' id='fvp-frontend-css' href='https://nassauillustrated.com/wp-content/plugins/featured-video-plus/styles/frontend.css?ver=2.3.3' type='text/css' media='all' />

<link rel='stylesheet' id='td-theme-css' href='https://nassauillustrated.com/wp-content/themes/Newspaper/style.css?ver=6.1c' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-child-css' href='https://nassauillustrated.com/wp-content/themes/Newspaper-child/style.css?ver=6.1c' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css' href='https://nassauillustrated.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=6.5.0' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://nassauillustrated.com/wp-content/plugins/jetpack/css/jetpack.css?ver=11.1.2' type='text/css' media='all' />
<script type='text/javascript' src='https://nassauillustrated.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://nassauillustrated.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://nassauillustrated.com/wp-includes/js/jquery/ui/core.min.js?ver=1.13.2' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://nassauillustrated.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.13.2' id='jquery-ui-mouse-js'></script>
<script type='text/javascript' src='https://nassauillustrated.com/wp-includes/js/jquery/ui/sortable.min.js?ver=1.13.2' id='jquery-ui-sortable-js'></script>
<script type='text/javascript' src='https://nassauillustrated.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.13.2' id='jquery-ui-datepicker-js'></script>
<script type='text/javascript' id='jquery-ui-datepicker-js-after'>
jQuery(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript' src='https://nassauillustrated.com/wp-content/plugins/events-manager/includes/external/selectize/js/standalone/selectize.js?ver=6.0.1.1' id='em-selectize-js'></script>
<script type='text/javascript' src='https://nassauillustrated.com/wp-includes/js/jquery/ui/resizable.min.js?ver=1.13.2' id='jquery-ui-resizable-js'></script>
<script type='text/javascript' src='https://nassauillustrated.com/wp-includes/js/jquery/ui/draggable.min.js?ver=1.13.2' id='jquery-ui-draggable-js'></script>
<script type='text/javascript' src='https://nassauillustrated.com/wp-includes/js/jquery/ui/controlgroup.min.js?ver=1.13.2' id='jquery-ui-controlgroup-js'></script>
<script type='text/javascript' src='https://nassauillustrated.com/wp-includes/js/jquery/ui/checkboxradio.min.js?ver=1.13.2' id='jquery-ui-checkboxradio-js'></script>
<script type='text/javascript' src='https://nassauillustrated.com/wp-includes/js/jquery/ui/button.min.js?ver=1.13.2' id='jquery-ui-button-js'></script>
<script type='text/javascript' src='https://nassauillustrated.com/wp-includes/js/jquery/ui/dialog.min.js?ver=1.13.2' id='jquery-ui-dialog-js'></script>
<script type='text/javascript' id='events-manager-js-extra'>
/* <![CDATA[ */
var EM = {"ajaxurl":"https:\/\/nassauillustrated.com\/wp-admin\/admin-ajax.php","locationajaxurl":"https:\/\/nassauillustrated.com\/wp-admin\/admin-ajax.php?action=locations_search","firstDay":"1","locale":"en","dateFormat":"yy-mm-dd","ui_css":"https:\/\/nassauillustrated.com\/wp-content\/plugins\/events-manager\/includes\/css\/jquery-ui\/build.min.css","selectize_css":"https:\/\/nassauillustrated.com\/wp-content\/plugins\/events-manager\/includes\/external\/selectize\/css\/selectize.bootstrap5.min.css","show24hours":"0","is_ssl":"1","autocomplete_limit":"10","calendar":{"breakpoints":{"small":560,"medium":908,"large":false}},"datepicker":{"format":"m\/d\/Y"},"search":{"breakpoints":{"small":650,"medium":850,"full":false}},"bookingInProgress":"Please wait while the booking is being submitted.","tickets_save":"Save Ticket","bookingajaxurl":"https:\/\/nassauillustrated.com\/wp-admin\/admin-ajax.php","bookings_export_save":"Export Bookings","bookings_settings_save":"Save Settings","booking_delete":"Are you sure you want to delete?","booking_offset":"30","bb_full":"Sold Out","bb_book":"Book Now","bb_booking":"Booking...","bb_booked":"Booking Submitted","bb_error":"Booking Error. Try again?","bb_cancel":"Cancel","bb_canceling":"Canceling...","bb_cancelled":"Cancelled","bb_cancel_error":"Cancellation Error. Try again?","txt_search":"Search","txt_searching":"Searching...","txt_loading":"Loading...","cache":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://nassauillustrated.com/wp-content/plugins/events-manager/includes/js/events-manager.js?ver=6.0.1.1' id='events-manager-js'></script>
<script type='text/javascript' src='https://nassauillustrated.com/wp-content/plugins/events-manager-pro/includes/js/events-manager-pro.js?ver=6.1.1' id='events-manager-pro-js'></script>
<script type='text/javascript' src='https://nassauillustrated.com/wp-content/plugins/featured-video-plus/js/jquery.fitvids.min.js?ver=master-2015-08' id='jquery.fitvids-js'></script>
<script type='text/javascript' id='fvp-frontend-js-extra'>
/* <![CDATA[ */
var fvpdata = {"ajaxurl":"https:\/\/nassauillustrated.com\/wp-admin\/admin-ajax.php","nonce":"58224c47e3","fitvids":"1","dynamic":"","overlay":"","opacity":"0.75","color":"b","width":"640"};
/* ]]> */
</script>
<script type='text/javascript' src='https://nassauillustrated.com/wp-content/plugins/featured-video-plus/js/frontend.min.js?ver=2.3.3' id='fvp-frontend-js'></script>
<script type='text/javascript' src='https://nassauillustrated.com/wp-content/plugins/post-sharing-network/inc/wireframe/v1.10/js/jquery.wireframe.js?ver=6.1.1' id='wireframe-js'></script>
<link rel="https://api.w.org/" href="https://nassauillustrated.com/wp-json/" /><link rel="alternate" type="application/json" href="https://nassauillustrated.com/wp-json/wp/v2/posts/24338" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://nassauillustrated.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://nassauillustrated.com/wp-includes/wlwmanifest.xml" />
<link rel="canonical" href="https://nassauillustrated.com/2022/12/the-starry-not/" />
<link rel='shortlink' href='https://wp.me/p7tY3B-6ky' />
<link rel="alternate" type="application/json+oembed" href="https://nassauillustrated.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnassauillustrated.com%2F2022%2F12%2Fthe-starry-not%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://nassauillustrated.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnassauillustrated.com%2F2022%2F12%2Fthe-starry-not%2F&#038;format=xml" />
<!-- start Simple Custom CSS and JS -->
<style type="text/css">
.td-page-content blockquote p, .td-post-content blockquote p, .wpb_text_column blockquote p, .td_block_text_with_title blockquote p, .bbpress blockquote p, .woocommerce #tab-description blockquote p, .mce-content-body blockquote p, .comment-content blockquote p {
  	font-family: Baskerville, "Baskerville Old Face", "Hoefler Text", Garamond, "Times New Roman", serif !important;
	font-size: 20px !important;
    text-transform: none;
    color: #222;
}</style>
<!-- end Simple Custom CSS and JS -->
<!-- SLP Custom CSS -->
<style type="text/css">
div#map.slp_map {
width:100%;
height:480px;
}
div#slp_tagline {
width:100%;
}
</style>

		<style type="text/css">
			.em-coupon-code { width:150px; }
			#em-coupon-loading { display:inline-block; width:16px; height: 16px; margin-left:4px; background:url(https://nassauillustrated.com/wp-content/plugins/events-manager-pro/includes/images/spinner.gif)}
			.em-coupon-message { display:inline-block; margin:5px 0px 0px 105px; text-indent:22px; }
			.em-coupon-success { color:green; background:url(https://nassauillustrated.com/wp-content/plugins/events-manager-pro/includes/images/success.png) 0px 0px no-repeat }
			.em-coupon-error { color:red; background:url(https://nassauillustrated.com/wp-content/plugins/events-manager-pro/includes/images/error.png) 0px 0px no-repeat }
			.em-cart-coupons-form .em-coupon-message{ margin:5px 0px 0px 0px; }
			#em-coupon-loading { margin-right:4px; }	
		</style>
		<style>img#wpstats{display:none}</style>
		<style id="tdw-css-placeholder"></style>			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/nassauillustrated.com\/wp-admin\/","wpRestNonce":"9ed0f85f70","wpRestUrl":"https:\/\/nassauillustrated.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%postname%\/"};
			</script>
			<!--[if lt IE 9]><script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="The Starry Not?" />
<meta property="og:url" content="https://nassauillustrated.com/2022/12/the-starry-not/" />
<meta property="og:description" content="Long Island art-lovers will have to wait nearly two more months to immerse themselves in the work of Vincent van Gogh this winter following the last-minute postponement of “Beyond Van Gogh: The Imm…" />
<meta property="article:published_time" content="2022-12-15T20:55:57+00:00" />
<meta property="article:modified_time" content="2022-12-21T16:22:09+00:00" />
<meta property="og:site_name" content="Nassau Ilustrated" />
<meta property="og:image" content="https://nassauillustrated.com/wp-content/uploads/2022/12/Van-Gogh-image-1-Samanea.jpg" />
<meta property="og:image:width" content="1800" />
<meta property="og:image:height" content="1551" />
<meta property="og:image:alt" content="" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="The Starry Not?" />
<meta name="twitter:image" content="https://nassauillustrated.com/wp-content/uploads/2022/12/Van-Gogh-image-1-Samanea.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->

<!-- JS generated by theme -->

<script>
    
    

	    var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

            if( -1 !== navigator.userAgent.indexOf('IEMobile') ){
                htmlTag.className += ' td-md-is-iemobile';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_animation_stack_effect="type0";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img";
var td_animation_stack_general_selectors=".td-animation-stack img, .td-animation-stack .entry-thumb, .post img";
var td_ajax_url="https:\/\/nassauillustrated.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=8.1";
var td_get_template_directory_uri="https:\/\/nassauillustrated.com\/wp-content\/themes\/Newspaper";
var tds_snap_menu="snap";
var tds_logo_on_sticky="";
var tds_header_style="";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#4db2ec";
var tds_smart_sidebar="enabled";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>


<!-- Header style compiled by theme -->

<style>
    
.block-title > span,
    .block-title > span > a,
    .block-title > a,
    .block-title > label,
    .widgettitle,
    .widgettitle:after,
    .td-trending-now-title,
    .td-trending-now-wrapper:hover .td-trending-now-title,
    .wpb_tabs li.ui-tabs-active a,
    .wpb_tabs li:hover a,
    .vc_tta-container .vc_tta-color-grey.vc_tta-tabs-position-top.vc_tta-style-classic .vc_tta-tabs-container .vc_tta-tab.vc_active > a,
    .vc_tta-container .vc_tta-color-grey.vc_tta-tabs-position-top.vc_tta-style-classic .vc_tta-tabs-container .vc_tta-tab:hover > a,
    .td_block_template_1 .td-related-title .td-cur-simple-item,
    .woocommerce .product .products h2:not(.woocommerce-loop-product__title),
    .td-subcat-filter .td-subcat-dropdown:hover .td-subcat-more,
    .td-weather-information:before,
    .td-weather-week:before,
    .td_block_exchange .td-exchange-header:before,
    .td-theme-wrap .td_block_template_3 .td-block-title > *,
    .td-theme-wrap .td_block_template_4 .td-block-title > *,
    .td-theme-wrap .td_block_template_7 .td-block-title > *,
    .td-theme-wrap .td_block_template_9 .td-block-title:after,
    .td-theme-wrap .td_block_template_10 .td-block-title::before,
    .td-theme-wrap .td_block_template_11 .td-block-title::before,
    .td-theme-wrap .td_block_template_11 .td-block-title::after,
    .td-theme-wrap .td_block_template_14 .td-block-title,
    .td-theme-wrap .td_block_template_15 .td-block-title:before,
    .td-theme-wrap .td_block_template_17 .td-block-title:before {
        background-color: #222222;
    }

    .woocommerce div.product .woocommerce-tabs ul.tabs li.active {
    	background-color: #222222 !important;
    }

    .block-title,
    .td_block_template_1 .td-related-title,
    .wpb_tabs .wpb_tabs_nav,
    .vc_tta-container .vc_tta-color-grey.vc_tta-tabs-position-top.vc_tta-style-classic .vc_tta-tabs-container,
    .woocommerce div.product .woocommerce-tabs ul.tabs:before,
    .td-theme-wrap .td_block_template_5 .td-block-title > *,
    .td-theme-wrap .td_block_template_17 .td-block-title,
    .td-theme-wrap .td_block_template_17 .td-block-title::before {
        border-color: #222222;
    }

    .td-theme-wrap .td_block_template_4 .td-block-title > *:before,
    .td-theme-wrap .td_block_template_17 .td-block-title::after {
        border-color: #222222 transparent transparent transparent;
    }

    
    .post blockquote p,
    .page blockquote p,
    .td-post-text-content blockquote p {
        font-family:Garamond, "Hoefler Text", "Times New Roman", Times, serif;
	font-size:16px;
	line-height:18px;
	font-style:italic;
	font-weight:500;
	text-transform:none;
	
    }
</style>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-65941892-8', 'auto');
  ga('send', 'pageview');

</script><script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "https://nassauillustrated.com/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://nassauillustrated.com/category/lifestyle/",
                                "name": "Lifestyle"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://nassauillustrated.com/category/lifestyle/arts/",
                                "name": "Arts"                                
                            }
                        },{
                            "@type": "ListItem",
                            "position": 4,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://nassauillustrated.com/2022/12/the-starry-not/",
                                "name": "The Starry Not?"                                
                            }
                        }    ]
                        }
                       </script><style type="text/css" id="wp-custom-css">/*
You can add your own CSS here.

Click the help icon above to learn more.
*/


.news-ticker .td-pb-span8{width: 76.66666%;}
.news-ticker .td-pb-span4{width: 23.33333%;}

@media (max-width: 767px){
.td-header-sp-top-menu {
    display: block !important; 
}
}
@media (max-width: 767px)
{
	.td-header-top-menu-full {
    display:  block !important;
}
}
.top_menu_space{top: 30px !important;}

.single-image a{background-size:contain !important}

.td_block_single_image a{background-size:contain !important;background-repeat: no-repeat;}

.td-banner-wrap-full.td-logo-wrap-full.td-container-wrap{margin-top: 28px;}

.td-header-top-menu-full.td-container-wrap {position: fixed;
    width: 100%;
    top: 0px;}

.td-header-menu-wrap.td-affix{top: 28px !important;}</style><noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>	<script type='text/javascript'>
  (function() {
    var useSSL = 'https:' == document.location.protocol;
    var src = (useSSL ? 'https:' : 'http:') +
        '//www.googletagservices.com/tag/js/gpt.js';
    document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
  })();
</script>

<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/33457410/1x1West', [1, 1], 'div-gpt-ad-1463754101969-0').addService(googletag.pubads());
    googletag.defineSlot('/33457410/West_ATF_Cube', [300, 250], 'div-gpt-ad-1463754101969-1').addService(googletag.pubads());
    googletag.defineSlot('/33457410/West_BTF_cube', [300, 250], 'div-gpt-ad-1463754101969-2').addService(googletag.pubads());
    googletag.defineSlot('/33457410/West_int_CubeA', [300, 250], 'div-gpt-ad-1463754101969-3').addService(googletag.pubads());
    googletag.defineSlot('/33457410/West_Leader', [728, 90], 'div-gpt-ad-1463754101969-4').addService(googletag.pubads());
    googletag.defineSlot('/33457410/Westbury_InnerPage_Leader', [728, 90], 'div-gpt-ad-1463754101969-5').addService(googletag.pubads());
    googletag.defineSlot('/33457410/West_728x90_pgal', [728, 90], 'div-gpt-ad-1463754101969-6').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().enableSyncRendering();
    googletag.enableServices();
  });
</script>

<!-- /33457410/1x1West -->
<div id='div-gpt-ad-1463754101969-0' style='height:1px; width:1px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1463754101969-0'); });
</script>
</div>
</head>

<body data-rsssl=1 class="post-template-default single single-post postid-24338 single-format-standard the-starry-not global-block-template-1 wpb-js-composer js-comp-ver-6.5.0 vc_responsive td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/westburytimes" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://plus.google.com/113786181928412992829" title="Google+">
                <i class="td-icon-font td-icon-googleplus"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/WestburyTimes" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-menu-container"><ul id="menu-main-menu" class="td-mobile-main-menu"><li id="menu-item-169" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first menu-item-169"><a href="https://nassauillustrated.com">Home</a></li>
<li id="menu-item-4928" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4928"><a href="https://nassauillustrated.com/category/school-news/">School News</a></li>
<li id="menu-item-4926" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4926"><a href="https://longislandweekly.com/events/">Events</a></li>
<li id="menu-item-4927" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4927"><a href="https://nassauillustrated.com/category/fire-police/">Fire &amp; Police</a></li>
<li id="menu-item-7545" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7545"><a href="https://nassauillustrated.com/category/sports/">Sports</a></li>
<li id="menu-item-10780" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-10780"><a href="https://nassauillustrated.com/category/opinion/">Opinion<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-6690" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-6690"><a href="https://nassauillustrated.com/category/opinion/columns/">Columns<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-6722" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6722"><a href="https://nassauillustrated.com/author/tliotti/">Village Justice Tom Liotti</a></li>
	</ul>
</li>
	<li id="menu-item-10781" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10781"><a href="https://nassauillustrated.com/category/opinion/editorials/">Editorials</a></li>
	<li id="menu-item-10782" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10782"><a href="https://nassauillustrated.com/category/opinion/letters-editor/">Letters to the Editor</a></li>
</ul>
</li>
<li id="menu-item-6677" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-6677"><a href="https://nassauillustrated.com/category/lifestyle/">Lifestyle<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-6678" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-6678"><a href="https://nassauillustrated.com/category/lifestyle/arts/">Arts</a></li>
	<li id="menu-item-6679" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6679"><a href="https://nassauillustrated.com/category/lifestyle/food/">Food</a></li>
</ul>
</li>
<li id="menu-item-8060" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-8060"><a href="http://longislandweekly.com/category/specials/">Specials<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-8061" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8061"><a href="http://longislandweekly.com/category/specials/automotive/">Automotive</a></li>
	<li id="menu-item-8063" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8063"><a href="http://longislandweekly.com/category/specials/camps-schools/">Camps &#038; Schools</a></li>
	<li id="menu-item-8064" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8064"><a href="http://longislandweekly.com/category/specials/education/">Education</a></li>
	<li id="menu-item-8065" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8065"><a href="http://longislandweekly.com/category/specials/healthy-living">Healthy Living</a></li>
	<li id="menu-item-8066" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8066"><a href="http://longislandweekly.com/category/specials/asa-house-home/">Home Design</a></li>
	<li id="menu-item-8069" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8069"><a href="http://longislandweekly.com/category/specials/wine-dine/">Wine &#038; Dine</a></li>
	<li id="menu-item-11289" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11289"><a href="https://longislandweekly.com/category/specials/">More</a></li>
</ul>
</li>
<li id="menu-item-10276" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10276"><a href="https://antonmediagroup.com/classifieds/">Classifieds</a></li>
<li id="menu-item-24306" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24306"><a href="https://nassauillustrated.com/category/obituaries/">Obituaries</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://nassauillustrated.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap" class="td-theme-wrap">
    
        <!--
Header style 1
-->
<div class="td-header-wrap td-header-style-1">

    <div class="td-header-top-menu-full td-container-wrap  top_menu_space1">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	        <div class="td_data_time">
            <div >

                Monday, December 26, 2022
            </div>
        </div>
    <div class="menu-top-container"><ul id="menu-top-menu" class="top-header-menu"><li id="menu-item-6683" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-6683"><a href="http://antonnews.com">Edition</a></li>
<li id="menu-item-11203" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-11203"><a href="https://nassauillustrated.com/newsstands/">Newsstands</a></li>
<li id="menu-item-6680" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-6680"><a href="https://nassauillustrated.com/advertise/">Advertise</a></li>
<li id="menu-item-6681" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-6681"><a href="https://antonnews.com/subscription/">Subscribe</a></li>
<li id="menu-item-7740" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-7740"><a href="https://nassauillustrated.com/contact-us/">Contact Us</a></li>
</ul></div></div>
        <div class="td-header-sp-top-widget">
    
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/westburytimes" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://plus.google.com/113786181928412992829" title="Google+">
                <i class="td-icon-font td-icon-googleplus"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/WestburyTimes" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></div>
    </div>

<!-- LOGIN MODAL -->
        </div>
    </div>

    <div class="td-banner-wrap-full td-logo-wrap-full td-container-wrap ">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                        <a class="td-main-logo" href="https://nassauillustrated.com/">
            <img class="td-retina-data" data-retina="https://nassauillustrated.com/wp-content/uploads/2022/06/Nassau-Illustrated-News-small.jpg" src="https://nassauillustrated.com/wp-content/uploads/2022/06/Nassau-Illustrated-News-small.jpg" alt="Nassau Illustrated News" title="Nassau Illustrated News"/>
            <span class="td-visual-hidden">Nassau Ilustrated</span>
        </a>
                </div>
            <div class="td-header-sp-recs">
                <div class="td-header-rec-wrap">
    <div class="td-a-rec td-a-rec-id-header  td_uid_1_63a961e434e68_rand td_block_template_1"><!-- /33457410/West_728x90_pgal -->
<div id='div-gpt-ad-1463754101969-4' style='height:90px; width:728px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1463754101969-4'); });
</script>
</div>
</div>
</div>            </div>
        </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap ">
        <div class="td-header-menu-wrap td-header-gradient">
            <div class="td-container td-header-row td-header-main-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-disable" href="https://nassauillustrated.com/">
			<img class="td-retina-data" data-retina="https://nassauillustrated.com/wp-content/uploads/2022/06/Nassau-Illustrated-News-small.jpg" src="https://nassauillustrated.com/wp-content/uploads/2022/06/Nassau-Illustrated-News-small.jpg" alt="Nassau Illustrated News" title="Nassau Illustrated News"/>
		</a>
			<a class="td-header-logo td-sticky-disable" href="https://nassauillustrated.com/">
			<img class="td-retina-data" data-retina="https://nassauillustrated.com/wp-content/uploads/2022/06/Nassau-Illustrated-News-small.jpg" src="https://nassauillustrated.com/wp-content/uploads/2022/06/Nassau-Illustrated-News-small.jpg" alt="Nassau Illustrated News" title="Nassau Illustrated News"/>
		</a>
	    </div>
    <div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-169"><a href="https://nassauillustrated.com">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-4928"><a href="https://nassauillustrated.com/category/school-news/">School News</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-4926"><a href="https://longislandweekly.com/events/">Events</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-4927"><a href="https://nassauillustrated.com/category/fire-police/">Fire &amp; Police</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-7545"><a href="https://nassauillustrated.com/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-10780"><a href="https://nassauillustrated.com/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-6690"><a href="https://nassauillustrated.com/category/opinion/columns/">Columns</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-6722"><a href="https://nassauillustrated.com/author/tliotti/">Village Justice Tom Liotti</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-10781"><a href="https://nassauillustrated.com/category/opinion/editorials/">Editorials</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-10782"><a href="https://nassauillustrated.com/category/opinion/letters-editor/">Letters to the Editor</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children td-menu-item td-normal-menu menu-item-6677"><a href="https://nassauillustrated.com/category/lifestyle/">Lifestyle</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-6678"><a href="https://nassauillustrated.com/category/lifestyle/arts/">Arts</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-6679"><a href="https://nassauillustrated.com/category/lifestyle/food/">Food</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-8060"><a href="http://longislandweekly.com/category/specials/">Specials</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-8061"><a href="http://longislandweekly.com/category/specials/automotive/">Automotive</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-8063"><a href="http://longislandweekly.com/category/specials/camps-schools/">Camps &#038; Schools</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-8064"><a href="http://longislandweekly.com/category/specials/education/">Education</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-8065"><a href="http://longislandweekly.com/category/specials/healthy-living">Healthy Living</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-8066"><a href="http://longislandweekly.com/category/specials/asa-house-home/">Home Design</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-8069"><a href="http://longislandweekly.com/category/specials/wine-dine/">Wine &#038; Dine</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-11289"><a href="https://longislandweekly.com/category/specials/">More</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-10276"><a href="https://antonmediagroup.com/classifieds/">Classifieds</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-24306"><a href="https://nassauillustrated.com/category/obituaries/">Obituaries</a></li>
</ul></div></div>


<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form method="get" class="td-search-form" action="https://nassauillustrated.com/">
				<div role="search" class="td-head-form-search-wrap">
					<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>            </div>
        </div>
    </div>

</div><div class="td-main-content-wrap td-container-wrap">

    <div class="td-container td-post-template-default ">
        <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://nassauillustrated.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Lifestyle" class="entry-crumb" href="https://nassauillustrated.com/category/lifestyle/">Lifestyle</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Arts" class="entry-crumb" href="https://nassauillustrated.com/category/lifestyle/arts/">Arts</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">The Starry Not?</span></div></div>

        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-24338" class="post-24338 post type-post status-publish format-standard has-post-thumbnail hentry category-arts category-featured category-rec-news category-westbury-news" itemscope itemtype="https://schema.org/Article">
        <div class="td-post-header">

            <ul class="td-category"><li class="entry-category"><a  href="https://nassauillustrated.com/category/lifestyle/">Lifestyle</a></li><li class="entry-category"><a  href="https://nassauillustrated.com/category/lifestyle/arts/">Arts</a></li><li class="entry-category"><a  href="https://nassauillustrated.com/category/rec-news/">Rec News</a></li><li class="entry-category"><a  href="https://nassauillustrated.com/category/westbury-news/">Westbury News</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">The Starry Not?</h1>

                                    <p class="td-post-sub-title">The show's Westbury postponement is one of many for “Beyond Van Gogh,” one of multiple ‘immersive’ traveling Vincent van Gogh exhibits.</p>
                

                <div class="td-module-meta-info">
                    <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://nassauillustrated.com/author/janet/">Janet Burns</a><div class="td-author-line"> - </div> </div>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-12-15T15:55:57+00:00" >December 15, 2022</time></span>                    <div class="td-post-comments"><a href="https://nassauillustrated.com/2022/12/the-starry-not/#respond"><i class="td-icon-comments"></i>0</a></div>                    <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-24338">31</span></div>                </div>

            </header>

        </div>

        <div class="td-post-sharing td-post-sharing-top ">
				<div class="td-default-sharing">
		            <a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fnassauillustrated.com%2F2022%2F12%2Fthe-starry-not%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Share on Facebook</div></a>
		            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=The+Starry+Not%3F&url=https%3A%2F%2Fnassauillustrated.com%2F2022%2F12%2Fthe-starry-not%2F&via=Nassau+Ilustrated"  ><i class="td-icon-twitter"></i><div class="td-social-but-text">Tweet on Twitter</div></a>
		            <a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=https://nassauillustrated.com/2022/12/the-starry-not/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
		            <a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://nassauillustrated.com/2022/12/the-starry-not/&amp;media=https://nassauillustrated.com/wp-content/uploads/2022/12/Van-Gogh-image-1-Samanea.jpg&description=The+Starry+Not%3F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
		            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=The+Starry+Not%3F%20-%20https%3A%2F%2Fnassauillustrated.com%2F2022%2F12%2Fthe-starry-not%2F" ><i class="td-icon-whatsapp"></i></a>
	            </div></div>

        <div class="td-post-content">

        
        <div class="td-a-rec td-a-rec-id-content_top  td_uid_2_63a961e436e78_rand td_block_template_1"><!-- /33457410/Westbury_InnerPage_Leader -->
<div id='div-gpt-ad-1463754101969-5' style='height:90px; width:728px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1463754101969-5'); });
</script>
</div></div><figure id="attachment_24339" aria-describedby="caption-attachment-24339" style="width: 696px" class="wp-caption alignnone"><a href="https://nassauillustrated.com/wp-content/uploads/2022/12/Van-Gogh-image-2-Samanea.jpg"><img decoding="async" class="size-large wp-image-24339" src="https://nassauillustrated.com/wp-content/uploads/2022/12/Van-Gogh-image-2-Samanea-1024x768.jpg" alt="" width="696" height="522" srcset="https://nassauillustrated.com/wp-content/uploads/2022/12/Van-Gogh-image-2-Samanea-1024x768.jpg 1024w, https://nassauillustrated.com/wp-content/uploads/2022/12/Van-Gogh-image-2-Samanea-300x225.jpg 300w, https://nassauillustrated.com/wp-content/uploads/2022/12/Van-Gogh-image-2-Samanea-768x576.jpg 768w, https://nassauillustrated.com/wp-content/uploads/2022/12/Van-Gogh-image-2-Samanea-1536x1152.jpg 1536w, https://nassauillustrated.com/wp-content/uploads/2022/12/Van-Gogh-image-2-Samanea-80x60.jpg 80w, https://nassauillustrated.com/wp-content/uploads/2022/12/Van-Gogh-image-2-Samanea-265x198.jpg 265w, https://nassauillustrated.com/wp-content/uploads/2022/12/Van-Gogh-image-2-Samanea-696x522.jpg 696w, https://nassauillustrated.com/wp-content/uploads/2022/12/Van-Gogh-image-2-Samanea-1068x801.jpg 1068w, https://nassauillustrated.com/wp-content/uploads/2022/12/Van-Gogh-image-2-Samanea-560x420.jpg 560w, https://nassauillustrated.com/wp-content/uploads/2022/12/Van-Gogh-image-2-Samanea-1320x990.jpg 1320w, https://nassauillustrated.com/wp-content/uploads/2022/12/Van-Gogh-image-2-Samanea.jpg 1800w" sizes="(max-width: 696px) 100vw, 696px" /></a><figcaption id="caption-attachment-24339" class="wp-caption-text">The designated space for “Beyond Van Gogh: The Immersive Experience” at Samanea New York seems fundamentally unfinished as of December 5, 2022. (Credit: Janet Burns)</figcaption></figure>
<p>Long Island art-lovers will have to wait nearly two more months to immerse themselves in the work of Vincent van Gogh this winter following the last-minute postponement of “Beyond Van Gogh: The Immersive Experience.”</p>
<p>The “Beyond Van Gogh” exhibit, one of several unaffiliated ‘immersive’ van Gogh exhibits touring the country and globe in the past few years, was scheduled to run at Samanea New York in Westbury from November 18, 2022 to January 8, 2022.</p>
<p>The exhibit will now run from February 3, 2023 to April 2, 2023, according to “Beyond Van Gogh” public statements and its site-specific website for Long Island.</p>
<p>Local ticket-holders complained on a Facebook page for the Long Island installation of the show about its seemingly sudden postponement, with multiple people saying they hadn’t received any kind of notification that the exhibit had been pushed back; some people found out when they showed up to Samanea New York and found an empty, unfinished gallery space.</p>
<p>It seems that Long Island ticket-holders aren’t alone in feeling frustrated toward, or treated unfairly by, the proprietors of “Beyond Van Gogh: The Immersive Experience.”</p>
<p>On November 28, NJ.com reported that the “Beyond Van Gogh” show that was scheduled to run from December 1 to January 29 at New Jersey’s American Dream mall was also “abruptly” postponed.</p>
<p>In the past year and a half, this particular touring van Gogh show has also delayed or cancelled its runs in at least five additional North American cities: Grand Rapids, MI; Detroit, MI; Halifax, NS; Calgary, AB; Victoria, BC.</p>
<p>In nearly every case, public relations representatives for “Beyond Van Gogh” have cited “unforeseen circumstances and production delays.” The exhibit has also been reported to the Better Business Bureau via online comments regarding at least one U.S. exhibit and one in Canada.</p>
<p>On the main website for “Beyond Van Gogh: The Immersive Experience,” dozens of other cities around the world are listed as having already shown and closed the exhibit, or having upcoming shows with tickets available for pre-sale.</p>
<p>Representatives for “Beyond Van Gogh: The Immersive Experience” did not respond to requests for comment by press time.</p>
<p>A representative for Samanea New York said the venue is “working with the ‘Beyond Van Gogh’ production team to provide whatever support they need for their opening, as we do for all of our new tenants where construction is involved.” Samanea New York, formerly Mall at the Source and Fortunoff, is owned by Lesso Mall Development (Long Island), Inc.</p>
<p>Tickets for “Beyond Van Gogh” start out at $34.99 for children and $55.99 for adults, and require ticket-holders to schedule a viewing time. In comparison, tickets for the touring exhibit “Immersive Van Gogh” start at $39.99 for off-peak and $54.99 for peak hours. Tickets for “Van Gogh: The Immersive Experience,” meanwhile, start at $23.90 for children and go as high as $64.90 per person for Premium Flex Entry VIP.</p>
<p>In recent years, immersive ‘experiences’ in arts and culture have become increasingly popular, including ones centered on the now-largely public domain work of Vincent Willem van Gogh (1853-1890). The Dutch Post-Impressionist painter is credited with creating more than 2000 works over a decade while suffering from significant physical and mental conditions, and is recognized as having posthumously become one of the most influential artists in Western history.</p>
<div class="td-a-rec td-a-rec-id-content_bottom  td_uid_3_63a961e436ea3_rand td_block_template_1"><div style="text-align:center;"><a href="http://longislandweekly-ny.newsmemory.com/" target="_blank"><img src="https://nassauillustrated.com/wp-content/uploads/2019/09/LIW-Digital-Edition.jpg" style="max-width: 600px;margin: 0 auto;"></a></div></div>        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                            </div>

            <div class="td-post-sharing td-post-sharing-bottom td-with-like"><span class="td-post-share-title">SHARE</span>
            <div class="td-default-sharing">
	            <a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fnassauillustrated.com%2F2022%2F12%2Fthe-starry-not%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Facebook</div></a>
	            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=The+Starry+Not%3F&url=https%3A%2F%2Fnassauillustrated.com%2F2022%2F12%2Fthe-starry-not%2F&via=Nassau+Ilustrated"><i class="td-icon-twitter"></i><div class="td-social-but-text">Twitter</div></a>
	            <a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=https://nassauillustrated.com/2022/12/the-starry-not/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
	            <a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://nassauillustrated.com/2022/12/the-starry-not/&amp;media=https://nassauillustrated.com/wp-content/uploads/2022/12/Van-Gogh-image-1-Samanea.jpg&description=The+Starry+Not%3F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
	            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=The+Starry+Not%3F%20-%20https%3A%2F%2Fnassauillustrated.com%2F2022%2F12%2Fthe-starry-not%2F" ><i class="td-icon-whatsapp"></i></a>
            </div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://nassauillustrated.com/2022/12/the-starry-not/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://nassauillustrated.com/2022/12/the-starry-not/" data-text="The Starry Not?" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://nassauillustrated.com/2022/12/nigeria-born-elmont-based-nurse-practitioner-awarded-for-community-advocacy/">Nigeria-Born, Elmont-Based Nurse Practitioner Awarded For Community Advocacy</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://nassauillustrated.com/2022/12/commission-recommends-westbury-board-approves-taxi-fare-hike/">Commission Recommends, Westbury Board Approves Taxi Fare Hike</a></div></div></div>            <div class="author-box-wrap"><a href="https://nassauillustrated.com/author/janet/"><img width="96" height="96" src="https://nassauillustrated.com/wp-content/uploads/2022/06/headshot-passport-96x96.jpg" class="avatar avatar-96 photo" alt="" decoding="async" loading="lazy" srcset="https://nassauillustrated.com/wp-content/uploads/2022/06/headshot-passport-96x96.jpg 96w, https://nassauillustrated.com/wp-content/uploads/2022/06/headshot-passport-300x300.jpg 300w, https://nassauillustrated.com/wp-content/uploads/2022/06/headshot-passport-1024x1024.jpg 1024w, https://nassauillustrated.com/wp-content/uploads/2022/06/headshot-passport-150x150.jpg 150w, https://nassauillustrated.com/wp-content/uploads/2022/06/headshot-passport-768x768.jpg 768w, https://nassauillustrated.com/wp-content/uploads/2022/06/headshot-passport-1536x1536.jpg 1536w, https://nassauillustrated.com/wp-content/uploads/2022/06/headshot-passport-696x696.jpg 696w, https://nassauillustrated.com/wp-content/uploads/2022/06/headshot-passport-1068x1068.jpg 1068w, https://nassauillustrated.com/wp-content/uploads/2022/06/headshot-passport-420x420.jpg 420w, https://nassauillustrated.com/wp-content/uploads/2022/06/headshot-passport-1320x1320.jpg 1320w, https://nassauillustrated.com/wp-content/uploads/2022/06/headshot-passport-24x24.jpg 24w, https://nassauillustrated.com/wp-content/uploads/2022/06/headshot-passport-48x48.jpg 48w, https://nassauillustrated.com/wp-content/uploads/2022/06/headshot-passport.jpg 1938w" sizes="(max-width: 96px) 100vw, 96px" /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://nassauillustrated.com/author/janet/">Janet Burns</a></span></div><div class="td-author-description"></div><div class="td-author-social"></div><div class="clearfix"></div></div></div>	        <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Janet Burns"></span><meta itemprop="datePublished" content="2022-12-15T15:55:57+00:00"><meta itemprop="dateModified" content="2022-12-21T11:22:09-05:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://nassauillustrated.com/2022/12/the-starry-not/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://nassauillustrated.com/wp-content/uploads/2022/06/Nassau-Illustrated-News-small.jpg"></span><meta itemprop="name" content="Nassau Ilustrated"></span><meta itemprop="headline " content="The Starry Not?"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://nassauillustrated.com/wp-content/uploads/2022/12/Van-Gogh-image-1-Samanea.jpg"><meta itemprop="width" content="1800"><meta itemprop="height" content="1551"></span>        </footer>

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts td_uid_4_63a961e4385c9_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_4_63a961e4385c9" ><script>var block_td_uid_4_63a961e4385c9 = new tdBlock();
block_td_uid_4_63a961e4385c9.id = "td_uid_4_63a961e4385c9";
block_td_uid_4_63a961e4385c9.atts = '{"limit":3,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_4_63a961e4385c9_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_4_63a961e4385c9_rand","tdc_css_class_style":"td_uid_4_63a961e4385c9_rand_style","live_filter":"cur_post_same_categories","live_filter_cur_post_id":24338,"live_filter_cur_post_author":"4760","block_template_id":""}';
block_td_uid_4_63a961e4385c9.td_column_number = "3";
block_td_uid_4_63a961e4385c9.block_type = "td_block_related_posts";
block_td_uid_4_63a961e4385c9.post_count = "3";
block_td_uid_4_63a961e4385c9.found_posts = "3937";
block_td_uid_4_63a961e4385c9.header_color = "";
block_td_uid_4_63a961e4385c9.ajax_pagination_infinite_stop = "";
block_td_uid_4_63a961e4385c9.max_num_pages = "1313";
tdBlocksArray.push(block_td_uid_4_63a961e4385c9);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_5_63a961e43d21d" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_4_63a961e4385c9" href="#">RELATED ARTICLES</a><a id="td_uid_6_63a961e43d220" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_4_63a961e4385c9" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_4_63a961e4385c9 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://nassauillustrated.com/2022/12/commission-recommends-westbury-board-approves-taxi-fare-hike/" rel="bookmark" title="Commission Recommends, Westbury Board Approves Taxi Fare Hike"><img width="218" height="150" class="entry-thumb" src="https://nassauillustrated.com/wp-content/uploads/2022/12/9G1A7918-scaled-e1671749886272-218x150.jpg" srcset="https://nassauillustrated.com/wp-content/uploads/2022/12/9G1A7918-scaled-e1671749886272-218x150.jpg 218w, https://nassauillustrated.com/wp-content/uploads/2022/12/9G1A7918-scaled-e1671749886272-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Commission Recommends, Westbury Board Approves Taxi Fare Hike"/></a></div>                <a href="https://nassauillustrated.com/category/westbury-news/" class="td-post-category">Westbury News</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://nassauillustrated.com/2022/12/commission-recommends-westbury-board-approves-taxi-fare-hike/" rel="bookmark" title="Commission Recommends, Westbury Board Approves Taxi Fare Hike">Commission Recommends, Westbury Board Approves Taxi Fare Hike</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://nassauillustrated.com/2022/12/nigeria-born-elmont-based-nurse-practitioner-awarded-for-community-advocacy/" rel="bookmark" title="Nigeria-Born, Elmont-Based Nurse Practitioner Awarded For Community Advocacy"><img width="218" height="150" class="entry-thumb" src="https://nassauillustrated.com/wp-content/uploads/2022/12/Akunesokwu-Neso-Obiora-image-218x150.jpg" srcset="https://nassauillustrated.com/wp-content/uploads/2022/12/Akunesokwu-Neso-Obiora-image-218x150.jpg 218w, https://nassauillustrated.com/wp-content/uploads/2022/12/Akunesokwu-Neso-Obiora-image-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Nigeria-Born, Elmont-Based Nurse Practitioner Awarded For Community Advocacy"/></a></div>                <a href="https://nassauillustrated.com/category/seniors/" class="td-post-category">Seniors</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://nassauillustrated.com/2022/12/nigeria-born-elmont-based-nurse-practitioner-awarded-for-community-advocacy/" rel="bookmark" title="Nigeria-Born, Elmont-Based Nurse Practitioner Awarded For Community Advocacy">Nigeria-Born, Elmont-Based Nurse Practitioner Awarded For Community Advocacy</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://nassauillustrated.com/2022/12/town-of-north-hempstead-renames-street-to-honor-mrs-gloria-mcfarland-of-westbury/" rel="bookmark" title="Town Of North Hempstead Renames Street To Honor Mrs. Gloria McFarland Of Westbury"><img width="218" height="150" class="entry-thumb" src="https://nassauillustrated.com/wp-content/uploads/2022/12/Gloria-McFarland-image-2-218x150.jpg" srcset="https://nassauillustrated.com/wp-content/uploads/2022/12/Gloria-McFarland-image-2-218x150.jpg 218w, https://nassauillustrated.com/wp-content/uploads/2022/12/Gloria-McFarland-image-2-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Town Of North Hempstead Renames Street To Honor Mrs. Gloria McFarland Of Westbury"/></a></div>                <a href="https://nassauillustrated.com/category/westbury-news/" class="td-post-category">Westbury News</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://nassauillustrated.com/2022/12/town-of-north-hempstead-renames-street-to-honor-mrs-gloria-mcfarland-of-westbury/" rel="bookmark" title="Town Of North Hempstead Renames Street To Honor Mrs. Gloria McFarland Of Westbury">Town Of North Hempstead Renames Street To Honor Mrs. Gloria McFarland Of Westbury</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_4_63a961e4385c9" data-td_block_id="td_uid_4_63a961e4385c9"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_4_63a961e4385c9" data-td_block_id="td_uid_4_63a961e4385c9"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
	<div class="comments" id="comments">
        
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2022/12/the-starry-not/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe
					title="Comment Form"
					src="https://jetpack.wordpress.com/jetpack-comment/?blogid=110576727&#038;postid=24338&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=mystery&#038;greeting=Leave+a+Reply&#038;jetpack_comments_nonce=b98572a6ba&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=11.1.2&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=f7b37713bf3a979baf57e105ef028952de47bfda#parent=https%3A%2F%2Fnassauillustrated.com%2F2022%2F12%2Fthe-starry-not%2F"
											name="jetpack_remote_comment"
						style="width:100%; height: 430px; border:0;"
										class="jetpack_remote_comment"
					id="jetpack_remote_comment"
					sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"
				>
									</iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		    </div> <!-- /.content -->
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <div class="td_block_wrap td_block_7 td_block_widget td_uid_7_63a961e44a83a_rand td-pb-border-top td_block_template_1 td-column-1 td_block_padding"  data-td-block-uid="td_uid_7_63a961e44a83a" ><script>var block_td_uid_7_63a961e44a83a = new tdBlock();
block_td_uid_7_63a961e44a83a.id = "td_uid_7_63a961e44a83a";
block_td_uid_7_63a961e44a83a.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"331","category_ids":"","custom_title":"Featured","custom_url":"https:\/\/nassauillustrated.com\/category\/featured\/","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_7_63a961e44a83a_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_7_63a961e44a83a_rand","tdc_css_class_style":"td_uid_7_63a961e44a83a_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_7_63a961e44a83a.td_column_number = "1";
block_td_uid_7_63a961e44a83a.block_type = "td_block_7";
block_td_uid_7_63a961e44a83a.post_count = "5";
block_td_uid_7_63a961e44a83a.found_posts = "3184";
block_td_uid_7_63a961e44a83a.header_color = "#";
block_td_uid_7_63a961e44a83a.ajax_pagination_infinite_stop = "";
block_td_uid_7_63a961e44a83a.max_num_pages = "637";
tdBlocksArray.push(block_td_uid_7_63a961e44a83a);
</script><div class="td-block-title-wrap"><h4 class="block-title"><a href="https://nassauillustrated.com/category/featured/" class="td-pulldown-size">Featured</a></h4></div><div id=td_uid_7_63a961e44a83a class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://nassauillustrated.com/2022/12/commission-recommends-westbury-board-approves-taxi-fare-hike/" rel="bookmark" title="Commission Recommends, Westbury Board Approves Taxi Fare Hike"><img width="100" height="70" class="entry-thumb" src="https://nassauillustrated.com/wp-content/uploads/2022/12/9G1A7918-scaled-e1671749886272-100x70.jpg" srcset="https://nassauillustrated.com/wp-content/uploads/2022/12/9G1A7918-scaled-e1671749886272-100x70.jpg 100w, https://nassauillustrated.com/wp-content/uploads/2022/12/9G1A7918-scaled-e1671749886272-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Commission Recommends, Westbury Board Approves Taxi Fare Hike"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://nassauillustrated.com/2022/12/commission-recommends-westbury-board-approves-taxi-fare-hike/" rel="bookmark" title="Commission Recommends, Westbury Board Approves Taxi Fare Hike">Commission Recommends, Westbury Board Approves Taxi Fare Hike</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-12-22T18:02:12+00:00" >December 22, 2022</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://nassauillustrated.com/2022/12/the-starry-not/" rel="bookmark" title="The Starry Not?"><img width="100" height="70" class="entry-thumb" src="https://nassauillustrated.com/wp-content/uploads/2022/12/Van-Gogh-image-1-Samanea-100x70.jpg" srcset="https://nassauillustrated.com/wp-content/uploads/2022/12/Van-Gogh-image-1-Samanea-100x70.jpg 100w, https://nassauillustrated.com/wp-content/uploads/2022/12/Van-Gogh-image-1-Samanea-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="The Starry Not?"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://nassauillustrated.com/2022/12/the-starry-not/" rel="bookmark" title="The Starry Not?">The Starry Not?</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-12-15T15:55:57+00:00" >December 15, 2022</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://nassauillustrated.com/2022/12/nigeria-born-elmont-based-nurse-practitioner-awarded-for-community-advocacy/" rel="bookmark" title="Nigeria-Born, Elmont-Based Nurse Practitioner Awarded For Community Advocacy"><img width="100" height="70" class="entry-thumb" src="https://nassauillustrated.com/wp-content/uploads/2022/12/Akunesokwu-Neso-Obiora-image-100x70.jpg" srcset="https://nassauillustrated.com/wp-content/uploads/2022/12/Akunesokwu-Neso-Obiora-image-100x70.jpg 100w, https://nassauillustrated.com/wp-content/uploads/2022/12/Akunesokwu-Neso-Obiora-image-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Nigeria-Born, Elmont-Based Nurse Practitioner Awarded For Community Advocacy"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://nassauillustrated.com/2022/12/nigeria-born-elmont-based-nurse-practitioner-awarded-for-community-advocacy/" rel="bookmark" title="Nigeria-Born, Elmont-Based Nurse Practitioner Awarded For Community Advocacy">Nigeria-Born, Elmont-Based Nurse Practitioner Awarded For Community Advocacy</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-12-09T14:05:03+00:00" >December 9, 2022</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://nassauillustrated.com/2022/12/town-of-north-hempstead-renames-street-to-honor-mrs-gloria-mcfarland-of-westbury/" rel="bookmark" title="Town Of North Hempstead Renames Street To Honor Mrs. Gloria McFarland Of Westbury"><img width="100" height="70" class="entry-thumb" src="https://nassauillustrated.com/wp-content/uploads/2022/12/Gloria-McFarland-image-2-100x70.jpg" srcset="https://nassauillustrated.com/wp-content/uploads/2022/12/Gloria-McFarland-image-2-100x70.jpg 100w, https://nassauillustrated.com/wp-content/uploads/2022/12/Gloria-McFarland-image-2-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Town Of North Hempstead Renames Street To Honor Mrs. Gloria McFarland Of Westbury"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://nassauillustrated.com/2022/12/town-of-north-hempstead-renames-street-to-honor-mrs-gloria-mcfarland-of-westbury/" rel="bookmark" title="Town Of North Hempstead Renames Street To Honor Mrs. Gloria McFarland Of Westbury">Town Of North Hempstead Renames Street To Honor Mrs. Gloria McFarland...</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-12-09T10:45:44+00:00" >December 9, 2022</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://nassauillustrated.com/2022/12/westbury-hosts-first-social-emotional-learning-fair/" rel="bookmark" title="Westbury Hosts First Social Emotional Learning Health Fair"><img width="100" height="70" class="entry-thumb" src="https://nassauillustrated.com/wp-content/uploads/2022/12/SEL-Fair-image-1-100x70.jpg" srcset="https://nassauillustrated.com/wp-content/uploads/2022/12/SEL-Fair-image-1-100x70.jpg 100w, https://nassauillustrated.com/wp-content/uploads/2022/12/SEL-Fair-image-1-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Westbury Hosts First Social Emotional Learning Health Fair"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://nassauillustrated.com/2022/12/westbury-hosts-first-social-emotional-learning-fair/" rel="bookmark" title="Westbury Hosts First Social Emotional Learning Health Fair">Westbury Hosts First Social Emotional Learning Health Fair</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-12-09T10:36:40+00:00" >December 9, 2022</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block --><aside class="td_block_template_1 widget widget_text">			<div class="textwidget"><p><!-- Begin Mailchimp Signup Form -->
<link href="//cdn-images.mailchimp.com/embedcode/horizontal-slim-10_7.css" rel="stylesheet" type="text/css">
<style type="text/css">
	#mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif; width:100%;}
	/* Add your own Mailchimp form style overrides in your site stylesheet or in this style block.
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<div id="mc_embed_signup">
<form action="https://antonmediagroup.us4.list-manage.com/subscribe/post?u=320dbb69d1a2fb70c022f362e&amp;id=b99fc84e79" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
<div id="mc_embed_signup_scroll">
	<label for="mce-EMAIL">Subscribe For The Latest From Anton</label><br />
	<input type="email" value="" name="EMAIL" class="email" id="mce-EMAIL" placeholder="email address" required><br />
    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups--></p>
<div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_320dbb69d1a2fb70c022f362e_b99fc84e79" tabindex="-1" value=""></div>
<div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
</p></div>
</form>
</div>
<p><!--End mc_embed_signup--></p>
</div>
		</aside><aside class="td_block_template_1 widget widget_text">			<div class="textwidget"><!-- West_int_CubeA -->
<div id='div-gpt-ad-1398352741320-8' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1398352741320-8'); });
</script>
</div></div>
		</aside><aside class="td_block_template_1 widget widget_text">			<div class="textwidget"><div class="fb-like-box" data-href="https://www.facebook.com/WestburyTimes" data-width="300" data-show-faces="true" data-stream="false" data-show-border="true" data-header="true"></div>
<!-- West_int_CubeB -->
<div id='div-gpt-ad-1398352741320-9' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1398352741320-9'); });
</script>
</div>
</div>
		</aside><aside class="td_block_template_1 widget widget_text"><h4 class="block-title"><span>Long Island Area News</span></h4>			<div class="textwidget"><p><!-- PR Newswire Sidebar Widget Code Starts Here --></p>
<div id="w6956_widget"></div>
<p><script language="JavaScript" src="https://tools.prnewswire.com/en-us/live/6956/widget.js"></script><br />
 <!-- PR Newswire Sidebar Widget Code Ends Here --></p>
</div>
		</aside>                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->


<!-- Instagram -->



<!-- Footer -->
<div class="td-footer-wrapper td-container-wrap ">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                <div class="td-a-rec td-a-rec-id-footer_top  td_uid_8_63a961e450a8d_rand td_block_template_1"><!-- /33457410/West_728x90_pgal -->
<div id='div-gpt-ad-1463754101969-6' style='height:90px; width:728px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1463754101969-6'); });
</script>
</div></div>		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span12">
                            </div>
        </div>
    </div>

    <div class="td-footer-bottom-full">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://nassauillustrated.com/"><img src="https://nassauillustrated.com/wp-content/uploads/2022/07/Nassau-Illustrated-News-small-removebg-preview.png" alt="Nassau Illustrated News" title="Nassau Illustrated News"/></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>Since 1907, <em>The Nassau Illustrated</em> has faithfully served the areas of Westbury, Carle Place, Salisbury and Old Westbury as a source for local news and various community events, from board meetings, to local athletics and businesses.<div class="footer-email-wrap">Contact us: <a href="mailto:nassauillustratednews@antonmediagroup.com">nassauillustratednews@antonmediagroup.com</a></div></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/westburytimes" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://plus.google.com/113786181928412992829" title="Google+">
                <i class="td-icon-font td-icon-googleplus"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/WestburyTimes" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></aside></div>            </div>
        </div>
    </div>
</div>

<!-- Sub Footer -->
    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                                        </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; Copyright 2020 • Anton Media Group • All Rights Reserved • <a href="https://antonmediagroup.com/anton-media-group-privacy-policy/">Privacy Policy</a>                </div>
            </div>
        </div>
    </div>
</div><!--close td-outer-wrap-->

	<div style="display:none">
			<div class="grofile-hash-map-b613b086058a6911481fd40ba3c5e3bc">
		</div>
		</div>
		

    <!--

        Theme: Newspaper by tagDiv.com 2017
        Version: 8.1 (rara)
        Deploy mode: deploy
        
        uid: 63a961e4510d0
    -->

    
<!-- Custom css form theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
.td-header-main-menu {
    padding-right: 0px !important;
}
.sf-menu > li > a {
    font-weight: 500 !important;
}
.wp-caption-text, .wp-caption-dd {
    font-style: inherit !important;
}
.td-header-style-1 .td-header-sp-logo {
    height: 150px !important;
}
.td-header-style-1 .td-header-sp-logo img {
    max-height: 150px !important;
}
.td-header-style-1 .td-header-sp-recs {
    margin: 55px 0 9px 0 !important;
}
.widget_rss .block-title .rsswidget {
    padding: 7px 10px;
}
.contain-image a {
    background-size: contain !important;
}
article.type-post figure{
    max-width: 100% !important;
}
</style>

<script type='text/javascript' src='https://nassauillustrated.com/wp-content/plugins/metronet-profile-picture/js/mpp-frontend.js?ver=2.6.0' id='mpp_gutenberg_tabs-js'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=202252' id='grofiles-cards-js'></script>
<script type='text/javascript' id='wpgroho-js-extra'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://nassauillustrated.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=11.1.2' id='wpgroho-js'></script>
<script type='text/javascript' src='https://nassauillustrated.com/wp-content/themes/Newspaper/js/tagdiv_theme.min.js?ver=8.1' id='td-site-min-js'></script>
<script type='text/javascript' src='https://nassauillustrated.com/wp-includes/js/comment-reply.min.js?ver=6.1.1' id='comment-reply-js'></script>
<script defer type='text/javascript' src='https://nassauillustrated.com/wp-content/plugins/akismet/_inc/akismet-frontend.js?ver=1659022430' id='akismet-frontend-js'></script>

<!-- JS generated by theme -->

<script>
    

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[24338]");
                });
            

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://nassauillustrated.com/wp-content/themes/Newspaper-child/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://nassauillustrated.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>


		<!--[if IE]>
		<script type="text/javascript">if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=110576727&postid=24338&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&jetpack_comments_nonce=b98572a6ba&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=11.1.2&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=f7b37713bf3a979baf57e105ef028952de47bfda#parent=https%3A%2F%2Fnassauillustrated.com%2F2022%2F12%2Fthe-starry-not%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=110576727&postid=24338&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&jetpack_comments_nonce=b98572a6ba&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=11.1.2&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=f7b37713bf3a979baf57e105ef028952de47bfda#parent=https%3A%2F%2Fnassauillustrated.com%2F2022%2F12%2Fthe-starry-not%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								frame.style.height = event.data + 'px';
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								frame.style.height = event.data + 'px';
							});
						}
					}
				})

			})();
		</script>

		<script src='https://stats.wp.com/e-202252.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:11.1.2',blog:'110576727',post:'24338',tz:'-5',srv:'nassauillustrated.com'} ]);
	_stq.push([ 'clickTrackerInit', '110576727', '24338' ]);
</script>


			<div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar">
				<header>

				
					<a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a>
					<div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div>
				
				</header>
				<div class="tdw-content">

					
					<div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active">


						<script>

							(function(jQuery, undefined) {

								jQuery(window).ready(function() {

									if ( 'undefined' !== typeof tdcAdminIFrameUI ) {
										var $liveIframe  = tdcAdminIFrameUI.getLiveIframe();

										if ( $liveIframe.length ) {
											$liveIframe.load(function() {
												$liveIframe.contents().find( 'body').append( '<textarea class="tdw-css-writer-editor" style="display: none"></textarea>' );
											});
										}
									}

								});

							})(jQuery);

						</script>


						<textarea class="tdw-css-writer-editor td_live_css_uid_1_63a961e4514f2"></textarea>
						<div id="td_live_css_uid_1_63a961e4514f2" class="td-code-editor"></div>


						<script>
							jQuery(window).load(function (){

								if ( 'undefined' !== typeof tdLiveCssInject ) {

									tdLiveCssInject.init();


									var editor_textarea = jQuery('.td_live_css_uid_1_63a961e4514f2');
									var languageTools = ace.require("ace/ext/language_tools");
									var tdcCompleter = {
										getCompletions: function (editor, session, pos, prefix, callback) {
											if (prefix.length === 0) {
												callback(null, []);
												return
											}

											if ('undefined' !== typeof tdcAdminIFrameUI) {

												var data = {
													error: undefined,
													getShortcode: ''
												};

												tdcIFrameData.getShortcodeFromData(data);

												if (!_.isUndefined(data.error)) {
													tdcDebug.log(data.error);
												}

												if (!_.isUndefined(data.getShortcode)) {

													var regex = /el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,
														results = data.getShortcode.match(regex);

													var elClasses = {};

													for (var i = 0; i < results.length; i++) {
														var currentClasses = results[i]
															.replace('el_class="', '')
															.replace('"', '')
															.split(' ');

														for (var j = 0; j < currentClasses.length; j++) {
															if (_.isUndefined(elClasses[currentClasses[j]])) {
																elClasses[currentClasses[j]] = '';
															}
														}
													}

													var arrElClasses = [];

													for (var prop in elClasses) {
														arrElClasses.push(prop);
													}

													callback(null, arrElClasses.map(function (item) {
														return {
															name: item,
															value: item,
															meta: 'in_page'
														}
													}));
												}
											}
										}
									};
									languageTools.addCompleter(tdcCompleter);

									window.editor = ace.edit("td_live_css_uid_1_63a961e4514f2");

									// 'change' handler is written as function because it's called by tdc_on_add_css_live_components (of wp_footer hook)
									// We did it to reattach the existing compiled css to the new content received from server.
									window.editorChangeHandler = function () {
										//tdwState.lessWasEdited = true;

										window.onbeforeunload = function () {
											if (tdwState.lessWasEdited) {
												return "You have attempted to leave this page. Are you sure?";
											}
											return false;
										};

										var editorValue = editor.getSession().getValue();

										editor_textarea.val(editorValue);

										if ('undefined' !== typeof tdcAdminIFrameUI) {
											tdcAdminIFrameUI.getLiveIframe().contents().find('.tdw-css-writer-editor:first').val(editorValue);

											// Mark the content as modified
											// This is important for showing info when composer closes
                                            tdcMain.setContentModified();
										}

										tdLiveCssInject.less();
									};

									editor.getSession().setValue(editor_textarea.val());
									editor.getSession().on('change', editorChangeHandler);

									editor.setTheme("ace/theme/textmate");
									editor.setShowPrintMargin(false);
									editor.getSession().setMode("ace/mode/less");
									editor.setOptions({
										enableBasicAutocompletion: true,
										enableSnippets: true,
										enableLiveAutocompletion: false
									});

								}

							});
						</script>

					</div>
				</div>

				<footer>

					
						<a href="#" class="tdw-save-css">Save</a>
						<div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div>

					
					<div class="tdw-resize"></div>
				</footer>
			</div>
			
</body>
</html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me -->