<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>‘Hope’ And Inspiration | Nassau Ilustrated</title><link rel="preload" as="style" href="https://fonts.googleapis.com/css?family=Open%20Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;display=swap" /><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open%20Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;display=swap" media="print" onload="this.media='all'" /><noscript><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open%20Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;display=swap" /></noscript>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://nassauillustrated.com/xmlrpc.php" />
    <meta name='robots' content='max-image-preview:large' />
<meta property="og:image" content="https://nassauillustrated.com/wp-content/uploads/2022/06/Espoir-3-e1656094538463.png" /><link rel="icon" type="image/png" href="https://nassauillustrated.com/wp-content/uploads/2022/06/fav-icon-NI.png"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="https://nassauillustrated.com/wp-content/uploads/2016/11/Westbury-76x76.jpg"/><link rel="apple-touch-icon-precomposed" sizes="120x120" href="https://nassauillustrated.com/wp-content/uploads/2016/11/Westbury-120x120.jpg"/><link rel="apple-touch-icon-precomposed" sizes="152x152" href="https://nassauillustrated.com/wp-content/uploads/2016/11/Westbury-152x152.jpg"/><link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://nassauillustrated.com/wp-content/uploads/2016/11/Westbury-114x114.jpg"/><link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://nassauillustrated.com/wp-content/uploads/2016/11/Westbury-144x144.jpg"/><link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="Nassau Ilustrated &raquo; Feed" href="https://nassauillustrated.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Nassau Ilustrated &raquo; Comments Feed" href="https://nassauillustrated.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Nassau Ilustrated &raquo; ‘Hope’ And Inspiration Comments Feed" href="https://nassauillustrated.com/2022/06/hope-and-inspiration/feed/" />
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://nassauillustrated.com/wp-includes/css/dist/block-library/style.min.css?ver=5.9.3' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://nassauillustrated.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://nassauillustrated.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='mpp_gutenberg-css'  href='https://nassauillustrated.com/wp-content/plugins/metronet-profile-picture/dist/blocks.style.build.css?ver=2.6.0' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='events-manager-css'  href='https://nassauillustrated.com/wp-content/plugins/events-manager/includes/css/events_manager.css?ver=5.99912' type='text/css' media='all' />
<link rel='stylesheet' id='events-manager-pro-css'  href='https://nassauillustrated.com/wp-content/plugins/events-manager-pro/includes/css/events-manager-pro.css?ver=2.4' type='text/css' media='all' />
<link rel='stylesheet' id='fvp-frontend-css'  href='https://nassauillustrated.com/wp-content/plugins/featured-video-plus/styles/frontend.css?ver=2.3.3' type='text/css' media='all' />

<link rel='stylesheet' id='td-theme-css'  href='https://nassauillustrated.com/wp-content/themes/Newspaper/style.css?ver=6.1c' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-child-css'  href='https://nassauillustrated.com/wp-content/themes/Newspaper-child/style.css?ver=6.1c' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='https://nassauillustrated.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=6.5.0' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://nassauillustrated.com/wp-content/plugins/jetpack/css/jetpack.css?ver=10.9.1' type='text/css' media='all' />
<script type='text/javascript' src='https://nassauillustrated.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://nassauillustrated.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://nassauillustrated.com/wp-includes/js/jquery/ui/core.min.js?ver=1.13.1' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://nassauillustrated.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.13.1' id='jquery-ui-mouse-js'></script>
<script type='text/javascript' src='https://nassauillustrated.com/wp-includes/js/jquery/ui/sortable.min.js?ver=1.13.1' id='jquery-ui-sortable-js'></script>
<script type='text/javascript' src='https://nassauillustrated.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.13.1' id='jquery-ui-datepicker-js'></script>
<script type='text/javascript' id='jquery-ui-datepicker-js-after'>
jQuery(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript' src='https://nassauillustrated.com/wp-includes/js/jquery/ui/menu.min.js?ver=1.13.1' id='jquery-ui-menu-js'></script>
<script type='text/javascript' src='https://nassauillustrated.com/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.9' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://nassauillustrated.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script>
<script type='text/javascript' src='https://nassauillustrated.com/wp-includes/js/dist/dom-ready.min.js?ver=ecda74de0221e1c2ce5c57cbb5af09d5' id='wp-dom-ready-js'></script>
<script type='text/javascript' src='https://nassauillustrated.com/wp-includes/js/dist/hooks.min.js?ver=1e58c8c5a32b2e97491080c5b10dc71c' id='wp-hooks-js'></script>
<script type='text/javascript' src='https://nassauillustrated.com/wp-includes/js/dist/i18n.min.js?ver=30fcecb428a0e8383d3776bcdd3a7834' id='wp-i18n-js'></script>
<script type='text/javascript' id='wp-i18n-js-after'>
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
</script>
<script type='text/javascript' id='wp-a11y-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' src='https://nassauillustrated.com/wp-includes/js/dist/a11y.min.js?ver=68e470cf840f69530e9db3be229ad4b6' id='wp-a11y-js'></script>
<script type='text/javascript' id='jquery-ui-autocomplete-js-extra'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='https://nassauillustrated.com/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.13.1' id='jquery-ui-autocomplete-js'></script>
<script type='text/javascript' src='https://nassauillustrated.com/wp-includes/js/jquery/ui/resizable.min.js?ver=1.13.1' id='jquery-ui-resizable-js'></script>
<script type='text/javascript' src='https://nassauillustrated.com/wp-includes/js/jquery/ui/draggable.min.js?ver=1.13.1' id='jquery-ui-draggable-js'></script>
<script type='text/javascript' src='https://nassauillustrated.com/wp-includes/js/jquery/ui/controlgroup.min.js?ver=1.13.1' id='jquery-ui-controlgroup-js'></script>
<script type='text/javascript' src='https://nassauillustrated.com/wp-includes/js/jquery/ui/checkboxradio.min.js?ver=1.13.1' id='jquery-ui-checkboxradio-js'></script>
<script type='text/javascript' src='https://nassauillustrated.com/wp-includes/js/jquery/ui/button.min.js?ver=1.13.1' id='jquery-ui-button-js'></script>
<script type='text/javascript' src='https://nassauillustrated.com/wp-includes/js/jquery/ui/dialog.min.js?ver=1.13.1' id='jquery-ui-dialog-js'></script>
<script type='text/javascript' id='events-manager-js-extra'>
/* <![CDATA[ */
var EM = {"ajaxurl":"https:\/\/nassauillustrated.com\/wp-admin\/admin-ajax.php","locationajaxurl":"https:\/\/nassauillustrated.com\/wp-admin\/admin-ajax.php?action=locations_search","firstDay":"1","locale":"en","dateFormat":"mm\/dd\/yy","ui_css":"https:\/\/nassauillustrated.com\/wp-content\/plugins\/events-manager\/includes\/css\/jquery-ui.min.css","show24hours":"0","is_ssl":"1","bookingInProgress":"Please wait while the booking is being submitted.","tickets_save":"Save Ticket","bookingajaxurl":"https:\/\/nassauillustrated.com\/wp-admin\/admin-ajax.php","bookings_export_save":"Export Bookings","bookings_settings_save":"Save Settings","booking_delete":"Are you sure you want to delete?","booking_offset":"30","bb_full":"Sold Out","bb_book":"Book Now","bb_booking":"Booking...","bb_booked":"Booking Submitted","bb_error":"Booking Error. Try again?","bb_cancel":"Cancel","bb_canceling":"Canceling...","bb_cancelled":"Cancelled","bb_cancel_error":"Cancellation Error. Try again?","txt_search":"Search","txt_searching":"Searching...","txt_loading":"Loading...","cache":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://nassauillustrated.com/wp-content/plugins/events-manager/includes/js/events-manager.js?ver=5.99912' id='events-manager-js'></script>
<script type='text/javascript' src='https://nassauillustrated.com/wp-content/plugins/events-manager-pro/includes/js/events-manager-pro.js?ver=5.9.3' id='events-manager-pro-js'></script>
<script type='text/javascript' src='https://nassauillustrated.com/wp-content/plugins/featured-video-plus/js/jquery.fitvids.min.js?ver=master-2015-08' id='jquery.fitvids-js'></script>
<script type='text/javascript' id='fvp-frontend-js-extra'>
/* <![CDATA[ */
var fvpdata = {"ajaxurl":"https:\/\/nassauillustrated.com\/wp-admin\/admin-ajax.php","nonce":"424c332f5f","fitvids":"1","dynamic":"","overlay":"","opacity":"0.75","color":"b","width":"640"};
/* ]]> */
</script>
<script type='text/javascript' src='https://nassauillustrated.com/wp-content/plugins/featured-video-plus/js/frontend.min.js?ver=2.3.3' id='fvp-frontend-js'></script>
<script type='text/javascript' src='https://nassauillustrated.com/wp-content/plugins/post-sharing-network/inc/wireframe/v1.10/js/jquery.wireframe.js?ver=5.9.3' id='wireframe-js'></script>
<link rel="https://api.w.org/" href="https://nassauillustrated.com/wp-json/" /><link rel="alternate" type="application/json" href="https://nassauillustrated.com/wp-json/wp/v2/posts/16510" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://nassauillustrated.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://nassauillustrated.com/wp-includes/wlwmanifest.xml" /> 
<link rel="canonical" href="https://nassauillustrated.com/2022/06/hope-and-inspiration/" />
<link rel='shortlink' href='https://wp.me/p7tY3B-4ii' />
<link rel="alternate" type="application/json+oembed" href="https://nassauillustrated.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnassauillustrated.com%2F2022%2F06%2Fhope-and-inspiration%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://nassauillustrated.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnassauillustrated.com%2F2022%2F06%2Fhope-and-inspiration%2F&#038;format=xml" />
<!-- start Simple Custom CSS and JS -->
<style type="text/css">
.td-page-content blockquote p, .td-post-content blockquote p, .wpb_text_column blockquote p, .td_block_text_with_title blockquote p, .bbpress blockquote p, .woocommerce #tab-description blockquote p, .mce-content-body blockquote p, .comment-content blockquote p {
  	font-family: Baskerville, "Baskerville Old Face", "Hoefler Text", Garamond, "Times New Roman", serif !important;
	font-size: 20px !important;
    text-transform: none;
    color: #222;
}</style>
<!-- end Simple Custom CSS and JS -->
<!-- SLP Custom CSS -->
<style type="text/css">
div#map.slp_map {
width:100%;
height:480px;
}
div#slp_tagline {
width:100%;
}
</style>

		<style type="text/css">
			.em-coupon-code { width:150px; }
			#em-coupon-loading { display:inline-block; width:16px; height: 16px; margin-left:4px; background:url(https://nassauillustrated.com/wp-content/plugins/events-manager-pro/includes/images/spinner.gif)}
			.em-coupon-message { display:inline-block; margin:5px 0px 0px 105px; text-indent:22px; }
			.em-coupon-success { color:green; background:url(https://nassauillustrated.com/wp-content/plugins/events-manager-pro/includes/images/success.png) 0px 0px no-repeat }
			.em-coupon-error { color:red; background:url(https://nassauillustrated.com/wp-content/plugins/events-manager-pro/includes/images/error.png) 0px 0px no-repeat }
			.em-cart-coupons-form .em-coupon-message{ margin:5px 0px 0px 0px; }
			#em-coupon-loading { margin-right:4px; }	
		</style>
		<style type='text/css'>img#wpstats{display:none}</style>
		<style id="tdw-css-placeholder"></style>			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/nassauillustrated.com\/wp-admin\/","wpRestNonce":"7ca6f7cc21","wpRestUrl":"https:\/\/nassauillustrated.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%postname%\/"};
			</script>
			<!--[if lt IE 9]><script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="‘Hope’ And Inspiration" />
<meta property="og:url" content="https://nassauillustrated.com/2022/06/hope-and-inspiration/" />
<meta property="og:description" content="Westbury-based Espoir celebrates 10 years of serving youth A success story was celebrated earlier this year in the lush ballroom of the Garden City Hotel. More than 200 people—some flying in from f…" />
<meta property="article:published_time" content="2022-06-24T18:17:57+00:00" />
<meta property="article:modified_time" content="2022-06-24T18:17:57+00:00" />
<meta property="og:site_name" content="Nassau Ilustrated" />
<meta property="og:image" content="https://nassauillustrated.com/wp-content/uploads/2022/06/Espoir-3-e1656094538463.png" />
<meta property="og:image:width" content="800" />
<meta property="og:image:height" content="534" />
<meta property="og:image:alt" content="" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="‘Hope’ And Inspiration" />
<meta name="twitter:image" content="https://nassauillustrated.com/wp-content/uploads/2022/06/Espoir-3-e1656094538463.png?w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->

<!-- JS generated by theme -->

<script>
    
    

	    var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

            if( -1 !== navigator.userAgent.indexOf('IEMobile') ){
                htmlTag.className += ' td-md-is-iemobile';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_animation_stack_effect="type0";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img";
var td_animation_stack_general_selectors=".td-animation-stack img, .td-animation-stack .entry-thumb, .post img";
var td_ajax_url="https:\/\/nassauillustrated.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=8.1";
var td_get_template_directory_uri="https:\/\/nassauillustrated.com\/wp-content\/themes\/Newspaper";
var tds_snap_menu="snap";
var tds_logo_on_sticky="";
var tds_header_style="";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#4db2ec";
var tds_smart_sidebar="enabled";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>


<!-- Header style compiled by theme -->

<style>
    
.block-title > span,
    .block-title > span > a,
    .block-title > a,
    .block-title > label,
    .widgettitle,
    .widgettitle:after,
    .td-trending-now-title,
    .td-trending-now-wrapper:hover .td-trending-now-title,
    .wpb_tabs li.ui-tabs-active a,
    .wpb_tabs li:hover a,
    .vc_tta-container .vc_tta-color-grey.vc_tta-tabs-position-top.vc_tta-style-classic .vc_tta-tabs-container .vc_tta-tab.vc_active > a,
    .vc_tta-container .vc_tta-color-grey.vc_tta-tabs-position-top.vc_tta-style-classic .vc_tta-tabs-container .vc_tta-tab:hover > a,
    .td_block_template_1 .td-related-title .td-cur-simple-item,
    .woocommerce .product .products h2:not(.woocommerce-loop-product__title),
    .td-subcat-filter .td-subcat-dropdown:hover .td-subcat-more,
    .td-weather-information:before,
    .td-weather-week:before,
    .td_block_exchange .td-exchange-header:before,
    .td-theme-wrap .td_block_template_3 .td-block-title > *,
    .td-theme-wrap .td_block_template_4 .td-block-title > *,
    .td-theme-wrap .td_block_template_7 .td-block-title > *,
    .td-theme-wrap .td_block_template_9 .td-block-title:after,
    .td-theme-wrap .td_block_template_10 .td-block-title::before,
    .td-theme-wrap .td_block_template_11 .td-block-title::before,
    .td-theme-wrap .td_block_template_11 .td-block-title::after,
    .td-theme-wrap .td_block_template_14 .td-block-title,
    .td-theme-wrap .td_block_template_15 .td-block-title:before,
    .td-theme-wrap .td_block_template_17 .td-block-title:before {
        background-color: #222222;
    }

    .woocommerce div.product .woocommerce-tabs ul.tabs li.active {
    	background-color: #222222 !important;
    }

    .block-title,
    .td_block_template_1 .td-related-title,
    .wpb_tabs .wpb_tabs_nav,
    .vc_tta-container .vc_tta-color-grey.vc_tta-tabs-position-top.vc_tta-style-classic .vc_tta-tabs-container,
    .woocommerce div.product .woocommerce-tabs ul.tabs:before,
    .td-theme-wrap .td_block_template_5 .td-block-title > *,
    .td-theme-wrap .td_block_template_17 .td-block-title,
    .td-theme-wrap .td_block_template_17 .td-block-title::before {
        border-color: #222222;
    }

    .td-theme-wrap .td_block_template_4 .td-block-title > *:before,
    .td-theme-wrap .td_block_template_17 .td-block-title::after {
        border-color: #222222 transparent transparent transparent;
    }

    
    .post blockquote p,
    .page blockquote p,
    .td-post-text-content blockquote p {
        font-family:Garamond, "Hoefler Text", "Times New Roman", Times, serif;
	font-size:16px;
	line-height:18px;
	font-style:italic;
	font-weight:500;
	text-transform:none;
	
    }
</style>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-65941892-8', 'auto');
  ga('send', 'pageview');

</script><script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "https://nassauillustrated.com/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://nassauillustrated.com/category/westbury-news/",
                                "name": "Westbury News"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://nassauillustrated.com/2022/06/hope-and-inspiration/",
                                "name": "‘Hope’ And Inspiration"                                
                            }
                        }    ]
                        }
                       </script><style type="text/css" id="wp-custom-css">/*
You can add your own CSS here.

Click the help icon above to learn more.
*/


.news-ticker .td-pb-span8{width: 76.66666%;}
.news-ticker .td-pb-span4{width: 23.33333%;}

@media (max-width: 767px){
.td-header-sp-top-menu {
    display: block !important; 
}
}
@media (max-width: 767px)
{
	.td-header-top-menu-full {
    display:  block !important;
}
}
.top_menu_space{top: 30px !important;}

.single-image a{background-size:contain !important}

.td_block_single_image a{background-size:contain !important;background-repeat: no-repeat;}

.td-banner-wrap-full.td-logo-wrap-full.td-container-wrap{margin-top: 28px;}

.td-header-top-menu-full.td-container-wrap {position: fixed;
    width: 100%;
    top: 0px;}

.td-header-menu-wrap.td-affix{top: 28px !important;}</style><noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>	<script type='text/javascript'>
  (function() {
    var useSSL = 'https:' == document.location.protocol;
    var src = (useSSL ? 'https:' : 'http:') +
        '//www.googletagservices.com/tag/js/gpt.js';
    document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
  })();
</script>

<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/33457410/1x1West', [1, 1], 'div-gpt-ad-1463754101969-0').addService(googletag.pubads());
    googletag.defineSlot('/33457410/West_ATF_Cube', [300, 250], 'div-gpt-ad-1463754101969-1').addService(googletag.pubads());
    googletag.defineSlot('/33457410/West_BTF_cube', [300, 250], 'div-gpt-ad-1463754101969-2').addService(googletag.pubads());
    googletag.defineSlot('/33457410/West_int_CubeA', [300, 250], 'div-gpt-ad-1463754101969-3').addService(googletag.pubads());
    googletag.defineSlot('/33457410/West_Leader', [728, 90], 'div-gpt-ad-1463754101969-4').addService(googletag.pubads());
    googletag.defineSlot('/33457410/Westbury_InnerPage_Leader', [728, 90], 'div-gpt-ad-1463754101969-5').addService(googletag.pubads());
    googletag.defineSlot('/33457410/West_728x90_pgal', [728, 90], 'div-gpt-ad-1463754101969-6').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().enableSyncRendering();
    googletag.enableServices();
  });
</script>

<!-- /33457410/1x1West -->
<div id='div-gpt-ad-1463754101969-0' style='height:1px; width:1px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1463754101969-0'); });
</script>
</div>
</head>

<body data-rsssl=1 class="post-template-default single single-post postid-16510 single-format-standard hope-and-inspiration global-block-template-1 wpb-js-composer js-comp-ver-6.5.0 vc_responsive td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/westburytimes" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://plus.google.com/113786181928412992829" title="Google+">
                <i class="td-icon-font td-icon-googleplus"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/WestburyTimes" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-menu-container"><ul id="menu-main-menu" class="td-mobile-main-menu"><li id="menu-item-169" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first menu-item-169"><a href="https://nassauillustrated.com">Home</a></li>
<li id="menu-item-4925" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-4925"><a href="https://nassauillustrated.com/category/westbury-news/">Westbury News</a></li>
<li id="menu-item-4928" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4928"><a href="https://nassauillustrated.com/category/school-news/">School News</a></li>
<li id="menu-item-4926" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4926"><a href="https://longislandweekly.com/events/">Events</a></li>
<li id="menu-item-4927" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4927"><a href="https://nassauillustrated.com/category/fire-police/">Fire &amp; Police</a></li>
<li id="menu-item-7545" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7545"><a href="https://nassauillustrated.com/category/sports/">Sports</a></li>
<li id="menu-item-10780" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-10780"><a href="https://nassauillustrated.com/category/opinion/">Opinion<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-6690" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-6690"><a href="https://nassauillustrated.com/category/opinion/columns/">Columns<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-6722" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6722"><a href="https://nassauillustrated.com/author/tliotti/">Village Justice Tom Liotti</a></li>
	</ul>
</li>
	<li id="menu-item-10781" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10781"><a href="https://nassauillustrated.com/category/opinion/editorials/">Editorials</a></li>
	<li id="menu-item-10782" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10782"><a href="https://nassauillustrated.com/category/opinion/letters-editor/">Letters to the Editor</a></li>
</ul>
</li>
<li id="menu-item-6677" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-6677"><a href="https://nassauillustrated.com/category/lifestyle/">Lifestyle<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-6678" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6678"><a href="https://nassauillustrated.com/category/lifestyle/arts/">Arts</a></li>
	<li id="menu-item-6679" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6679"><a href="https://nassauillustrated.com/category/lifestyle/food/">Food</a></li>
</ul>
</li>
<li id="menu-item-8060" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-8060"><a href="http://longislandweekly.com/category/specials/">Specials<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-8061" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8061"><a href="http://longislandweekly.com/category/specials/automotive/">Automotive</a></li>
	<li id="menu-item-8062" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8062"><a href="http://longislandweekly.com/category/specials/banking-finance/">Banking &#038; Finance</a></li>
	<li id="menu-item-8063" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8063"><a href="http://longislandweekly.com/category/specials/camps-schools/">Camps &#038; Schools</a></li>
	<li id="menu-item-8064" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8064"><a href="http://longislandweekly.com/category/specials/education/">Education</a></li>
	<li id="menu-item-8065" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8065"><a href="http://longislandweekly.com/category/specials/healthy-living">Healthy Living</a></li>
	<li id="menu-item-8066" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8066"><a href="http://longislandweekly.com/category/specials/asa-house-home/">Home Design</a></li>
	<li id="menu-item-8067" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8067"><a href="http://longislandweekly.com/category/specials/senior-living/">Senior Living</a></li>
	<li id="menu-item-8068" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8068"><a href="http://longislandweekly.com/category/specials/vacation-travel/">Vacation &#038; Travel</a></li>
	<li id="menu-item-8069" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8069"><a href="http://longislandweekly.com/category/specials/wine-dine/">Wine &#038; Dine</a></li>
	<li id="menu-item-11289" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11289"><a href="https://longislandweekly.com/category/specials/">More</a></li>
</ul>
</li>
<li id="menu-item-10276" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10276"><a href="https://antonmediagroup.com/classifieds/">Classifieds</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://nassauillustrated.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap" class="td-theme-wrap">
    
        <!--
Header style 1
-->
<div class="td-header-wrap td-header-style-1">

    <div class="td-header-top-menu-full td-container-wrap  top_menu_space1">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	        <div class="td_data_time">
            <div >

                Friday, July 1, 2022
            </div>
        </div>
    <div class="menu-top-container"><ul id="menu-top-menu" class="top-header-menu"><li id="menu-item-6683" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-first td-menu-item td-normal-menu menu-item-6683"><a href="http://antonnews.com">Edition</a>
<ul class="sub-menu">
	<li id="menu-item-10418" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-10418"><a href="https://longislandweekly.com">Long Island Weekly</a></li>
	<li id="menu-item-10353" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-10353"><a href="http://farmingdale-observer.com/">Farmingdale</a></li>
	<li id="menu-item-10354" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-10354"><a href="http://floralparkdispatch.com/">Floral Park</a></li>
	<li id="menu-item-10355" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-10355"><a href="http://gardencity-life.com/">Garden City</a></li>
	<li id="menu-item-10356" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-10356"><a href="http://glencoverecordpilot.com/">Glen Cove</a></li>
	<li id="menu-item-10357" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-10357"><a href="http://greatneckrecord.com/">Great Neck</a></li>
	<li id="menu-item-10358" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-10358"><a href="http://hicksvillenews.com/">Hicksville</a></li>
	<li id="menu-item-10359" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-10359"><a href="http://levittown-tribune.com/">Levittown ∙ Wantagh</a></li>
	<li id="menu-item-10360" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-10360"><a href="http://manhassetpress.com/">Manhasset</a></li>
	<li id="menu-item-10361" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-10361"><a href="http://www.massapequaobserver.com/">Massapequa</a></li>
	<li id="menu-item-10362" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-10362"><a href="http://mineolaamerican.com/">Mineola</a></li>
	<li id="menu-item-10363" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-10363"><a href="http://newhydeparkillustrated.com/">New Hyde Park</a></li>
	<li id="menu-item-10364" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-10364"><a href="http://oysterbayenterprisepilot.com/">Oyster Bay</a></li>
	<li id="menu-item-10365" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-10365"><a href="http://plainviewoldbethpageherald.com/">Plainview ∙ Old Bethpage</a></li>
	<li id="menu-item-10366" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-10366"><a href="http://portwashington-news.com/">Port Washington</a></li>
	<li id="menu-item-10367" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-10367"><a href="http://roslyn-news.com/">Roslyn ∙ Greenvale</a></li>
	<li id="menu-item-10368" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-10368"><a href="http://syossetjerichotribune.com/">Syosset ∙ Jericho</a></li>
</ul>
</li>
<li id="menu-item-11203" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-11203"><a href="https://nassauillustrated.com/newsstands/">Newsstands</a></li>
<li id="menu-item-6680" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-6680"><a href="https://nassauillustrated.com/advertise/">Advertise</a></li>
<li id="menu-item-6681" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-6681"><a href="https://antonnews.com/subscription/">Subscribe</a></li>
<li id="menu-item-7740" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-7740"><a href="https://nassauillustrated.com/contact-us/">Contact Us</a></li>
<li id="menu-item-7015" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-7015"><a href="https://nassauillustrated.com/newspaper-in-education/">Newspaper In Education</a>
<ul class="sub-menu">
	<li id="menu-item-8747" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-8747"><a href="https://longislandweekly.com/category/newspaper-in-education/">Lesson Plans</a></li>
</ul>
</li>
</ul></div></div>
        <div class="td-header-sp-top-widget">
    
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/westburytimes" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://plus.google.com/113786181928412992829" title="Google+">
                <i class="td-icon-font td-icon-googleplus"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/WestburyTimes" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></div>
    </div>

<!-- LOGIN MODAL -->
        </div>
    </div>

    <div class="td-banner-wrap-full td-logo-wrap-full td-container-wrap ">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                        <a class="td-main-logo" href="https://nassauillustrated.com/">
            <img class="td-retina-data" data-retina="https://nassauillustrated.com/wp-content/uploads/2022/06/Nassau-Illustrated-News-small.jpg" src="https://nassauillustrated.com/wp-content/uploads/2022/06/Nassau-Illustrated-News-small.jpg" alt="Nassau Illustrated News" title="Nassau Illustrated News"/>
            <span class="td-visual-hidden">Nassau Ilustrated</span>
        </a>
                </div>
            <div class="td-header-sp-recs">
                <div class="td-header-rec-wrap">
    <div class="td-a-rec td-a-rec-id-header  td_uid_1_62bf24f4cb761_rand td_block_template_1"><!-- /33457410/West_728x90_pgal -->
<div id='div-gpt-ad-1463754101969-4' style='height:90px; width:728px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1463754101969-4'); });
</script>
</div>
</div>
</div>            </div>
        </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap ">
        <div class="td-header-menu-wrap td-header-gradient">
            <div class="td-container td-header-row td-header-main-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-disable" href="https://nassauillustrated.com/">
			<img class="td-retina-data" data-retina="https://nassauillustrated.com/wp-content/uploads/2022/06/Nassau-Illustrated-News-small.jpg" src="https://nassauillustrated.com/wp-content/uploads/2022/06/Nassau-Illustrated-News-small.jpg" alt="Nassau Illustrated News" title="Nassau Illustrated News"/>
		</a>
			<a class="td-header-logo td-sticky-disable" href="https://nassauillustrated.com/">
			<img class="td-retina-data" data-retina="https://nassauillustrated.com/wp-content/uploads/2022/06/Nassau-Illustrated-News-small.jpg" src="https://nassauillustrated.com/wp-content/uploads/2022/06/Nassau-Illustrated-News-small.jpg" alt="Nassau Illustrated News" title="Nassau Illustrated News"/>
		</a>
	    </div>
    <div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-169"><a href="https://nassauillustrated.com">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-4925"><a href="https://nassauillustrated.com/category/westbury-news/">Westbury News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-4928"><a href="https://nassauillustrated.com/category/school-news/">School News</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-4926"><a href="https://longislandweekly.com/events/">Events</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-4927"><a href="https://nassauillustrated.com/category/fire-police/">Fire &amp; Police</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-7545"><a href="https://nassauillustrated.com/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-10780"><a href="https://nassauillustrated.com/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-6690"><a href="https://nassauillustrated.com/category/opinion/columns/">Columns</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-6722"><a href="https://nassauillustrated.com/author/tliotti/">Village Justice Tom Liotti</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-10781"><a href="https://nassauillustrated.com/category/opinion/editorials/">Editorials</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-10782"><a href="https://nassauillustrated.com/category/opinion/letters-editor/">Letters to the Editor</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-6677"><a href="https://nassauillustrated.com/category/lifestyle/">Lifestyle</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-6678"><a href="https://nassauillustrated.com/category/lifestyle/arts/">Arts</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-6679"><a href="https://nassauillustrated.com/category/lifestyle/food/">Food</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-8060"><a href="http://longislandweekly.com/category/specials/">Specials</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-8061"><a href="http://longislandweekly.com/category/specials/automotive/">Automotive</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-8062"><a href="http://longislandweekly.com/category/specials/banking-finance/">Banking &#038; Finance</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-8063"><a href="http://longislandweekly.com/category/specials/camps-schools/">Camps &#038; Schools</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-8064"><a href="http://longislandweekly.com/category/specials/education/">Education</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-8065"><a href="http://longislandweekly.com/category/specials/healthy-living">Healthy Living</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-8066"><a href="http://longislandweekly.com/category/specials/asa-house-home/">Home Design</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-8067"><a href="http://longislandweekly.com/category/specials/senior-living/">Senior Living</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-8068"><a href="http://longislandweekly.com/category/specials/vacation-travel/">Vacation &#038; Travel</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-8069"><a href="http://longislandweekly.com/category/specials/wine-dine/">Wine &#038; Dine</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-11289"><a href="https://longislandweekly.com/category/specials/">More</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-10276"><a href="https://antonmediagroup.com/classifieds/">Classifieds</a></li>
</ul></div></div>


<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form method="get" class="td-search-form" action="https://nassauillustrated.com/">
				<div role="search" class="td-head-form-search-wrap">
					<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>            </div>
        </div>
    </div>

</div><div class="td-main-content-wrap td-container-wrap">

    <div class="td-container td-post-template-default ">
        <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://nassauillustrated.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Westbury News" class="entry-crumb" href="https://nassauillustrated.com/category/westbury-news/">Westbury News</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">‘Hope’ And Inspiration</span></div></div>

        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-16510" class="post-16510 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-westbury-news" itemscope itemtype="https://schema.org/Article">
        <div class="td-post-header">

            <ul class="td-category"><li class="entry-category"><a  href="https://nassauillustrated.com/category/westbury-news/">Westbury News</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">‘Hope’ And Inspiration</h1>

                

                <div class="td-module-meta-info">
                    <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://nassauillustrated.com/author/frizzo/">Frank Rizzo</a><div class="td-author-line"> - </div> </div>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-06-24T14:17:57+00:00" >June 24, 2022</time></span>                    <div class="td-post-comments"><a href="https://nassauillustrated.com/2022/06/hope-and-inspiration/#respond"><i class="td-icon-comments"></i>0</a></div>                    <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-16510">71</span></div>                </div>

            </header>

        </div>

        <div class="td-post-sharing td-post-sharing-top ">
				<div class="td-default-sharing">
		            <a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fnassauillustrated.com%2F2022%2F06%2Fhope-and-inspiration%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Share on Facebook</div></a>
		            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=%E2%80%98Hope%E2%80%99+And+Inspiration&url=https%3A%2F%2Fnassauillustrated.com%2F2022%2F06%2Fhope-and-inspiration%2F&via=Nassau+Ilustrated"  ><i class="td-icon-twitter"></i><div class="td-social-but-text">Tweet on Twitter</div></a>
		            <a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=https://nassauillustrated.com/2022/06/hope-and-inspiration/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
		            <a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://nassauillustrated.com/2022/06/hope-and-inspiration/&amp;media=https://nassauillustrated.com/wp-content/uploads/2022/06/Espoir-3-e1656094538463.png&description=%E2%80%98Hope%E2%80%99+And+Inspiration" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
		            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=%E2%80%98Hope%E2%80%99+And+Inspiration%20-%20https%3A%2F%2Fnassauillustrated.com%2F2022%2F06%2Fhope-and-inspiration%2F" ><i class="td-icon-whatsapp"></i></a>
	            </div></div>

        <div class="td-post-content">

        
        <div class="td-a-rec td-a-rec-id-content_top  td_uid_2_62bf24f4de7a4_rand td_block_template_1"><!-- /33457410/Westbury_InnerPage_Leader -->
<div id='div-gpt-ad-1463754101969-5' style='height:90px; width:728px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1463754101969-5'); });
</script>
</div></div><h3><em>Westbury-based Espoir celebrates 10 years of serving youth</em></h3>
<figure id="attachment_17049" aria-describedby="caption-attachment-17049" style="width: 800px" class="wp-caption aligncenter"><a href="https://nassauillustrated.com/wp-content/uploads/2022/06/Espoir-3-e1656094538463.png"><img class="wp-image-17049 size-full" src="https://nassauillustrated.com/wp-content/uploads/2022/06/Espoir-3-e1656094538463.png" alt="" width="800" height="534" /></a><figcaption id="caption-attachment-17049" class="wp-caption-text">Espoir founder/CEO Dr. Samarth Joseph, center, accepts accolades from the Westbury School District. From left: Baord member Floyd Ewing, Superintendent Dr. Tahira A. DuPree Chase. board member Robin Bolling, Dr. Joseph, board member Dr. Pless Dickerson and board member Pedro Quintanilla. (Courtesy of Espoir)</figcaption></figure>
<p>A success story was celebrated earlier this year in the lush ballroom of the Garden City Hotel. More than 200 people—some flying in from faraway places—gathered to enjoy the <em>Soirée D’Espoir</em> and support the worthiest of causes. In the spotlight were Dr. Samarth Joseph and the Westbury non-profit she founded on May 7, 2012—Espoir Youth Program Inc.</p>
<p>Espoir provides a myriad of educational and social services to undeserved youth at its location at 570 Main St. in Westbury.</p>
<figure id="attachment_16512" aria-describedby="caption-attachment-16512" style="width: 300px" class="wp-caption alignleft"><a href="https://nassauillustrated.com/wp-content/uploads/2022/06/Espoir-4-scaled-e1656085109358.jpg"><img loading="lazy" class="size-medium wp-image-16512" src="https://nassauillustrated.com/wp-content/uploads/2022/06/Espoir-4-300x200.jpg" alt="" width="300" height="200" /></a><figcaption id="caption-attachment-16512" class="wp-caption-text">The many activities at Espoir are detailed in this photographic display. (Photo by Frank Rizzo)</figcaption></figure>
<p>Everyone who spoke of Dr. Samarth at the dinner told of her tenacity and persuasive powers, and that included Vision Long Island Director Eric Alexander, who served as emcee. Head of a smart growth, community planning organization, Alexander commented, “I love being around strong women. And every Friday Dr. Joseph had me on the phone putting all the elements of this wonderful program together. Again, a Sunday night in Garden City—what greater energy?”</p>
<p>Entertainment was supplied by Destined to Dance, a youth group from Baldwin. Linouse Noel organized a “Dress to Impress” contest that turned into a fun game of musical chairs. Paul and Marie-Paul Joseph gave a master class in social dancing and Espoir board member Dr. Sean Semper produced a video named “Reflection: 10 Years of Service.”</p>
<p>Most impressive was the powerhouse vocalist Louise B. Calixte Florestal, who belted out the National Anthem and challenged Whitney Houston herself with her rendition of “Greatest Love Of All.”</p>
<p>A highlight as always were the number of impressive quality raffle items, including several large-screen TVs. One gentleman was a three-time winner, and raffle master Gopal Burgher (also a board member) quipped that the lucky attendee should stop and buy himself a Lottery ticket on the way home.</p>
<p>Elder Haydn Smith of the Bethany SDA Church, Westbury, gave the invocation and praised Dr. Joseph for her hard work and staying the course in hard times. And for building “this community of people one student at a time.”</p>
<p>He concluded by asking God “to confer on her and the board the blessings of hope, wisdom, long life from on high and good health and prosperity.”</p>
<p>Board Chairman Clarence Wilson expressed wonder that Espoir been in existence for 10 years, eliciting cheers.</p>
<figure id="attachment_16513" aria-describedby="caption-attachment-16513" style="width: 300px" class="wp-caption alignright"><a href="https://nassauillustrated.com/wp-content/uploads/2022/06/Espoir-6-scaled-e1656085269925.jpg"><img loading="lazy" class="size-medium wp-image-16513" src="https://nassauillustrated.com/wp-content/uploads/2022/06/Espoir-6-300x200.jpg" alt="" width="300" height="200" /></a><figcaption id="caption-attachment-16513" class="wp-caption-text">Louise B. Calixte Florestal impressed everyone with her vocal chops. According to the program, she has lent her musical talents to numerous Espoir events. (Photo by Frank Rizzo)</figcaption></figure>
<p>“It has effectively served the Westbury and Nassau County community,” he stated. “Espoir came into fruition in a way that could only have been the result of the hand of Almighty God. It has truly been a blessing and an asset, not only to the children but to the entire community. It’s all about the children and that’s why it exists, because of the children. They’re not just the future, but also the present. We must work together to ensure that they become the leaders of tomorrow.”</p>
<p>Wilson and the rest of the board members made a presentation to Dr. Joseph, as Wilson supplied biographical information. He had met her at a research conference more than 21 years ago, he related.</p>
<p>He noted that she came from the U.S. from Port-au-Prince, Haiti, “and it was no easy transition because she had to leave her grandparents, whom she loved, to come learn a new language, new ways and new customs. She realized early on that because of the language barrier, she would have to work twice as hard as her fellow classmates in order to get to where she felt she needed to be. This is an attitude that she took with her to Westbury [High School], to college at SUNY Fredonia, graduate school at D’Youville College to SUNY Buffalo, where she completed her doctoral studies.”</p>
<figure id="attachment_16515" aria-describedby="caption-attachment-16515" style="width: 300px" class="wp-caption alignleft"><a href="https://nassauillustrated.com/wp-content/uploads/2022/06/Espoir-5-2-scaled-e1656085486740.jpg"><img loading="lazy" class="size-medium wp-image-16515" src="https://nassauillustrated.com/wp-content/uploads/2022/06/Espoir-5-2-300x264.jpg" alt="" width="300" height="264" /></a><figcaption id="caption-attachment-16515" class="wp-caption-text">The evening featured professional photographers and videographers. Here, Reginal and Emmanuella Paul of Haiti get their photo snapped as a portrait light circles around them, They said they were visiting a cousin in Westbury, which has a sizable community of Creole-speaking Haitian immigrants. (Photo by Frank Rizzo)</figcaption></figure>
<p>He added, “Dr. Samarth Joseph is the embodiment of hard work and dedication. Her faith in God is something that she strives to live by and incorporate in everything she does. I remember speaking to her when she completed her PhD in 2010. And I asked her, ‘What’s next?’ and she told me, ‘Wherever God leads me, I will follow.’ She went on to say that she wanted to give back to the community in some sort of way. To [give] those who are less fortunate the opportunity to go for their dreams and achieve their heights. She said she would seek to start a non-profit. This was two years before her dream was realized and now it’s 12 years after that brief conversation I had with her, Espoir is one of the most visible youth programs in all of Nassau County. Dr. Joseph has taught at various colleges and universities, published scholarly research articles and papers and she has left an indelible impression on all those who have collaborated with her over the past 10 years.”</p>
<p>Sean Semper said, “Your singular purpose is to help everyone, everywhere where it’s needed, and it’s truly a blessing and divine gift. May you be strengthened by God’s grace and continue this hope and reality you have planted in our hearts.”</p>
<p>Chaplain Manuel Torres, the board secretary, said he met Dr. Joseph A couple of years ago when they were both teaching chaplain classes at RXR Plaza in Uniondale for the New York State Chaplains Task force. It was a 10-week program and he discovered that “she’s a person who had zeal, a love for God and a determination to get done whatever was on her mind.”</p>
<figure id="attachment_16516" aria-describedby="caption-attachment-16516" style="width: 300px" class="wp-caption alignright"><a href="https://nassauillustrated.com/wp-content/uploads/2022/06/Espoir-7-2-scaled-e1656085588373.jpg"><img loading="lazy" class="size-medium wp-image-16516" src="https://nassauillustrated.com/wp-content/uploads/2022/06/Espoir-7-2-300x200.jpg" alt="" width="300" height="200" /></a><figcaption id="caption-attachment-16516" class="wp-caption-text">Paul and Marie Paul-Joseph show off their social dance moves. (Photo by Frank Rizzo)</figcaption></figure>
<p>Like others, Torres was hesitant to join the board, but was won over and he did not regret his decision.</p>
<p>“What she does for Nassau County, what she does for Westbury is an amazing thing,” Torres concluded.</p>
<p>Gopal Burgher promised to be brief because he had to announce the winning raffle numbers and he knew people were anxiously waiting for that part of the program.</p>
<p>He had met Dr. Joseph at a conference at SUNY Fredonia, which was also his alma mater.</p>
<p>“She asked me to be on the board,” he said. “Her vision was for working with undeserved kids who otherwise would not have the chance. When she latches onto you it’s like a pitbull. She doesn’t let go (laughter). She wears you down until you say yes.”</p>
<p>Burgher added, “It’s amazing what we’ve been able to accomplish with the kids here in Westbury on what has essentially been a shoestring budget, but the impact has been outsized. And much of that is to Dr. Joseph’s credit. And so tonight I want to salute her and thank her for all that she’s done and all that she’ll continue to do.”</p>
<p>“Wow, 10 years,” Dr. Joseph observed with her booming voice. “Ten years of success. Ten years of hard work and dedication. I just can’t believe it, guys, it has been 10 years.”</p>
<figure id="attachment_16517" aria-describedby="caption-attachment-16517" style="width: 300px" class="wp-caption alignleft"><a href="https://nassauillustrated.com/wp-content/uploads/2022/06/Espoir-8.jpg"><img loading="lazy" class="size-medium wp-image-16517" src="https://nassauillustrated.com/wp-content/uploads/2022/06/Espoir-8-300x179.jpg" alt="" width="300" height="179" srcset="https://nassauillustrated.com/wp-content/uploads/2022/06/Espoir-8-300x179.jpg 300w, https://nassauillustrated.com/wp-content/uploads/2022/06/Espoir-8-768x459.jpg 768w, https://nassauillustrated.com/wp-content/uploads/2022/06/Espoir-8-696x416.jpg 696w, https://nassauillustrated.com/wp-content/uploads/2022/06/Espoir-8-703x420.jpg 703w, https://nassauillustrated.com/wp-content/uploads/2022/06/Espoir-8.jpg 874w" sizes="(max-width: 300px) 100vw, 300px" /></a><figcaption id="caption-attachment-16517" class="wp-caption-text">Eric Alexander, executive director of the planning group Vision Long Island, served as emcee. (Photo by Frank Rizzo)</figcaption></figure>
<p>“I was called to serve,” she told the audience. “At that time I had a vision to create a non-profit organization that would bring joy, happiness and positive transformation to the lives of our youth. Espoir was formed with three major aims. The first one is a need for passion. At Espoir we learn that personal integrity and a sense of purpose can be collaborated with others, both domestically and internationally. Two is the gift of endurance. During the 10 years, it was not easy at all, but Espoir kept its head above the water. Often success is slow in coming and difficult to see. No matter what, we at Espoir continue our good work that is always done by faith and faith alone. And faith is the target that allows us to turn no into yes. When people doubted our mission and our ability to achieve certain goals, faith never failed us. Nothing is impossible if you believe. Greatness flows from people who are determined to do something significant together.”</p>
<p>Dr. Joseph then spoke to Espoir “as a mother speaks to her child with words of advice.”</p>
<p>She counseled to “Continue to put people first in all you do and to make yourself visible. Understanding and empathy must go along with your expectations even as you demand the best from all that you encounter. Be sure that you are always charged up spiritually because you can only run this race if you powered by the only One. So remain steadfast in your mission. Enlighten the world with your vision and care.”</p>
<p>Emcee Alexander said, “Let’s give her a round of applause for her leadership.”</p>
<p>Council General of Jamaica Alsion Rose Wilson joked that she had hoped “to sit quietly at a table, but no such luck. Dr. Joseph, what a firecracker. Give her a round of applause.”</p>
<p>She continued, “Having observed the transformational work of this non-profit which has successfully empowered hundreds of students in Westbury over the past 10 years, I wish to invite you all in joining me in applauding Espoir. Well done. A society becomes great when its elders plant trees whose shade they know they will never enjoy. Such is the diligent work of the board members of this noble organization under the astute leadership of Dr. Joseph. Continue to make a big difference in the lives of many disadvantaged students. [Supporting Espoir} provided real hope to the students who otherwise might be left behind in our society.”</p>
<p>She then raised a toast to the organization.</p>
<figure id="attachment_16518" aria-describedby="caption-attachment-16518" style="width: 300px" class="wp-caption alignright"><a href="https://nassauillustrated.com/wp-content/uploads/2022/06/Espoir-2-2-e1656085751801.png"><img loading="lazy" class="size-medium wp-image-16518" src="https://nassauillustrated.com/wp-content/uploads/2022/06/Espoir-2-2-300x249.png" alt="" width="300" height="249" /></a><figcaption id="caption-attachment-16518" class="wp-caption-text">Town of North Hempstead Supervisor Jen DeSEna was one of the featured speakers. (Photo by Frank Rizzo)</figcaption></figure>
<p>Town of North Hempstead Supervisor Jen DeSena joshed that she was so glad she “didn’t have to follow Dr. Joseph, because that’s an eloquent spirit. I’m so very honored to be here with you tonight.”</p>
<p>She thanked those who put together the event, calling it “beautiful and glamorous. Every detail is perfect. Before I became supervisor I was doing work close to my heart. I was executive director of the {Manhasset] Community Against Substance Abuse. We have to teach our kids self esteem. We have to teach them that they’re going to be important someday. The teenage years are very difficult and they’re exposed to horrible things on their smartphones. Unfortunately, we let them have them too soon.”</p>
<figure id="attachment_16519" aria-describedby="caption-attachment-16519" style="width: 300px" class="wp-caption alignleft"><a href="https://nassauillustrated.com/wp-content/uploads/2022/06/Espoir-9-scaled-e1656085937940.jpg"><img loading="lazy" class="size-medium wp-image-16519" src="https://nassauillustrated.com/wp-content/uploads/2022/06/Espoir-9-300x200.jpg" alt="" width="300" height="200" /></a><figcaption id="caption-attachment-16519" class="wp-caption-text">Destined To Dance, a group from Baldwin, entertained with an eleborately choreographed pair of dances. (Photo by Frank Rizzo)</figcaption></figure>
<p>She continued, “I’m so grateful for an organization like Espoir that’s dedicated to helping our kids become strong during these difficult years [when] they need our help. And I’m so glad to support this. You have a friend in me as the supervisor of the Town of North Hempstead. I can’t believe it’s only been 10 years. What you’ve built is so incredible. Our children are our future (praising the singer for nailing the Whitney Houston classic). Thank you, Dr. Joseph for your vision and dedication and being a pitbull—that is what it takes. I pledge to help you in any way I can.”</p>
<p>Nassau County Minority Affairs Executive Director Lionel Chitty said, “I’m glad I’m not the only one who knows that Dr. Joseph is a pitbull (laughter).”</p>
<figure id="attachment_16520" aria-describedby="caption-attachment-16520" style="width: 300px" class="wp-caption alignright"><a href="https://nassauillustrated.com/wp-content/uploads/2022/06/Espoir-13.jpg"><img loading="lazy" class="size-medium wp-image-16520" src="https://nassauillustrated.com/wp-content/uploads/2022/06/Espoir-13-300x180.jpg" alt="" width="300" height="180" srcset="https://nassauillustrated.com/wp-content/uploads/2022/06/Espoir-13-300x180.jpg 300w, https://nassauillustrated.com/wp-content/uploads/2022/06/Espoir-13-768x462.jpg 768w, https://nassauillustrated.com/wp-content/uploads/2022/06/Espoir-13-696x418.jpg 696w, https://nassauillustrated.com/wp-content/uploads/2022/06/Espoir-13-699x420.jpg 699w, https://nassauillustrated.com/wp-content/uploads/2022/06/Espoir-13.jpg 865w" sizes="(max-width: 300px) 100vw, 300px" /></a><figcaption id="caption-attachment-16520" class="wp-caption-text">Nassau County Minority Affairs Executive Director Lionel Chitty represented Nassau County Executive Bruce Blakeman in lauding Dr. Joseph.</figcaption></figure>
<p>He recalled getting a call last decade from Village of Westbury Trustee Bill Wise asking him to meet with Dr. Joseph and help her in any way possible, and “you don’t say no to Bill Wise.”</p>
<p>Chitty noted how the celebration had gone “from a very small gala in a very tiny restaurant to here we are now in Garden City and the place is packed (cheers).”</p>
<p>He presented a citation on behalf of County Executive Bruce Blakeman and also mentioned a citation from County Comptroller Elaine Phillips that would be presented by Village of Westbury Trustee Beaumont Jefferson, who was hired by Phillips for her department after serving as county treasurer.</p>
<p>Chitty concluded by saying, “Dr. Joseph, please keep moving forward and please keep creating our future.”</p>
<figure id="attachment_16521" aria-describedby="caption-attachment-16521" style="width: 300px" class="wp-caption alignleft"><a href="https://nassauillustrated.com/wp-content/uploads/2022/06/Espoir-1-e1656086127656.png"><img loading="lazy" class="wp-image-16521 size-medium" src="https://nassauillustrated.com/wp-content/uploads/2022/06/Espoir-1-300x200.png" alt="" width="300" height="200" /></a><figcaption id="caption-attachment-16521" class="wp-caption-text">Representatives of the Rotary Club of Hicksville South accept their organizational honoree plaque. From left: ESPOIR Fundraising chair and board member Gopal Burgher, Espoir founder/CEO Dr. Samarth Joseph, Rizwan Quereshi, Mukesh Modi, Ashok Varshney, ESPOIR Board Chair Dr. Clarence Wilson Jr., and Espoir Board Secretary Manuel Torres. (Courtesy of Espoir)</figcaption></figure>
<p>Westbury School District Superintendent Dr. Tahira A. DuPree Chase praised Dr. Joseph for helping to make Westbury a world-class school district.</p>
<p>The district, the superintendent went on, “has benefited tremendously from the great work that Espoir has done. She works really closely with our students and with our schools. And so within my second week as superintendent, Dr, Joseph wanted me to know the great partnership she had established with our students, our principals and our central office. What makes a school district great are great partnerships. Dr. Joseph, we thank you for being who you are. We thank you for your devotion, your determination, your tenacity.”</p>
<p>Chase continued, “I’ve learned a lot about you. You and I had dinner together. And you shared your history with me. And I have to say from one woman of color to another, I’m proud of you. I can only imagine what you’ve endured in these 10 years and that journey, climbing the ladder to make Espoir what it is.”</p>
<figure id="attachment_16522" aria-describedby="caption-attachment-16522" style="width: 300px" class="wp-caption alignright"><a href="https://nassauillustrated.com/wp-content/uploads/2022/06/Espoir-10-scaled-e1656086231228.jpg"><img loading="lazy" class="wp-image-16522 size-medium" src="https://nassauillustrated.com/wp-content/uploads/2022/06/Espoir-10-300x200.jpg" alt="" width="300" height="200" /></a><figcaption id="caption-attachment-16522" class="wp-caption-text">Westbury Board of Education Trustee Robin Bolling, at standing left, was the “odd woman out” during a game of musical chairs that followed a fashion contest. (Photo by Frank Rizzo)</figcaption></figure>
<p>Chase called on the Westbury Board of Education members to join her on stage to present a bouquet to the founder. In addition to the board members and honorees, the district was also represented by Assistant Superintendent for Business Roger Bloom, Dryden Street Elementary School Principal Gloria Dingwall, Middle School Assistant Principal Christy Baralis and Interim Assistant Principal Christy Thiel.</p>
<p>“I ask that you keep growing, you keep moving, you keep going,” Chase told Dr. Joseph. “You have given so much. You are a role model to our students. You have shown them that they can be anything that they want—regardless of the language you speak, regardless of your ZIP code. Keep fighting for students. Keep being a partner. Continue to be part of the village. I just met you and I look forward to working with you for many years to come.”</p>
<figure id="attachment_16523" aria-describedby="caption-attachment-16523" style="width: 300px" class="wp-caption alignleft"><a href="https://nassauillustrated.com/wp-content/uploads/2022/06/Espoir-11-2-scaled-e1656087206783.jpg"><img loading="lazy" class="size-medium wp-image-16523" src="https://nassauillustrated.com/wp-content/uploads/2022/06/Espoir-11-2-300x267.jpg" alt="" width="300" height="267" /></a><figcaption id="caption-attachment-16523" class="wp-caption-text">Dr. Adrienne Haughton, at right, listens as her daughter Brianna and son Dylan take turns speaking. Along with her husband, Jamal, a lawyer, they have instilled in their children a philanthropic attitude toward education. The children have raised funds in order to donate more than 100 backpacks and coats and recently, five new laptops. (Photo by Frank Rizzo)</figcaption></figure>
<h4><strong>The Honorees</strong></h4>
<p><strong>Governmental Official Honorees:</strong></p>
<p>New York State Senator Anna M. Kaplan and New York State Assemblyman Charles D. Lavine.</p>
<p><strong>Root Honorees:</strong></p>
<p>The Paul Family, The Noel Family and The Joseph Family.</p>
<p><strong>Staff Honoree:</strong></p>
<p>Patricia Heckstall, administrative assistant, ESPOIR Youth Programs Inc.</p>
<p><strong>Individual Honorees:</strong></p>
<p>Brianna, Dylan and Dr. Adrienne Haughton</p>
<p>Louise B. Calixte Florestal</p>
<p>Yvette Gabriel</p>
<p>Suze Dartois Dumas</p>
<p>Jerry Elfassy</p>
<p>Wendy Liotti</p>
<p>Calvin A. Robinson</p>
<p>Garry Joseph</p>
<p><strong>Organizations’ Honorees:</strong></p>
<p>Dr. Joseph Smith, founder/executive director, Long Beach Reach Inc.</p>
<p>Marnelle Paul, founder/president, Women In Touch of Zion</p>
<p>Westbury Middle School Principal Felicia Crawford</p>
<p>Westbury High School Assistant Principal Dr. Paul Alan Pelech</p>
<p>Rotary Club of Hicksville South</p>
<figure id="attachment_16524" aria-describedby="caption-attachment-16524" style="width: 800px" class="wp-caption aligncenter"><a href="https://nassauillustrated.com/wp-content/uploads/2022/06/Espoir-12-scaled.jpg"><img loading="lazy" class="wp-image-16524 size-full" src="https://nassauillustrated.com/wp-content/uploads/2022/06/Espoir-12-scaled-e1656087311469.jpg" alt="" width="800" height="534" /></a><figcaption id="caption-attachment-16524" class="wp-caption-text">Wendy Liotti of Carle Place, center, was one of the honorees. She’s joined on the stage by, from left, ESPOIR’s Gopal Burgher, Dr. Samarth Joseph, Dr. Clarence Wilson Jr. and Manuel Torres. (Photo by Frank Rizzo)</figcaption></figure>
<h4><strong>Espoir Services</strong></h4>
<p><a href="https://nassauillustrated.com/wp-content/uploads/2022/06/Espoir-Logo-scaled-e1656094018176.jpg"><img loading="lazy" class="alignleft size-medium wp-image-17046" src="https://nassauillustrated.com/wp-content/uploads/2022/06/Espoir-Logo-176x300.jpg" alt="" width="176" height="300" /></a>Here are some of the services offered by the non-profit:</p>
<p>Homework Help Session</p>
<p>Teen Talk/Crisis Intervention</p>
<p>Peer Mediation Training</p>
<p>Man In Progress Club</p>
<p>Girl Scouts</p>
<p>Piano/Choir/Dance</p>
<p>STEM, Music and Arts</p>
<p>Zumba Fitness/Swimming</p>
<p>STEM Robotics/Hardware</p>
<p>Nutrition/Safe Environment</p>
<p>Community Workshops</p>
<p>Lecture Series</p>
<p>Food Pantry</p>
<p>Counseling/Social Services</p>
<p>ESPOIR&#8217;s High School Talk</p>
<p>For information call 516-385-1724 or visit <a href="http://www.espoirinternational.org">www.espoirinternational.org</a>.</p>
<div class="td-a-rec td-a-rec-id-content_bottom  td_uid_3_62bf24f4de7e6_rand td_block_template_1"><div style="text-align:center;"><a href="http://longislandweekly-ny.newsmemory.com/" target="_blank"><img src="https://nassauillustrated.com/wp-content/uploads/2019/09/LIW-Digital-Edition.jpg" style="max-width: 600px;margin: 0 auto;"></a></div></div>        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                            </div>

            <div class="td-post-sharing td-post-sharing-bottom td-with-like"><span class="td-post-share-title">SHARE</span>
            <div class="td-default-sharing">
	            <a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fnassauillustrated.com%2F2022%2F06%2Fhope-and-inspiration%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Facebook</div></a>
	            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=%E2%80%98Hope%E2%80%99+And+Inspiration&url=https%3A%2F%2Fnassauillustrated.com%2F2022%2F06%2Fhope-and-inspiration%2F&via=Nassau+Ilustrated"><i class="td-icon-twitter"></i><div class="td-social-but-text">Twitter</div></a>
	            <a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=https://nassauillustrated.com/2022/06/hope-and-inspiration/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
	            <a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://nassauillustrated.com/2022/06/hope-and-inspiration/&amp;media=https://nassauillustrated.com/wp-content/uploads/2022/06/Espoir-3-e1656094538463.png&description=%E2%80%98Hope%E2%80%99+And+Inspiration" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
	            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=%E2%80%98Hope%E2%80%99+And+Inspiration%20-%20https%3A%2F%2Fnassauillustrated.com%2F2022%2F06%2Fhope-and-inspiration%2F" ><i class="td-icon-whatsapp"></i></a>
            </div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://nassauillustrated.com/2022/06/hope-and-inspiration/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://nassauillustrated.com/2022/06/hope-and-inspiration/" data-text="‘Hope’ And Inspiration" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://nassauillustrated.com/2022/06/juneteenth-reflections/">Juneteenth Reflections</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://nassauillustrated.com/2022/06/nassau-rent-guidelines-board-approve-price-increases-as-renters-rally-for-improvements/">Nassau Rent Guidelines Board Approve Price Increases As Renters Rally For Improvements</a></div></div></div>            <div class="author-box-wrap"><a href="https://nassauillustrated.com/author/frizzo/"><img width="96" height="96" src="https://nassauillustrated.com/wp-content/uploads/2017/01/Frank-Rizzo-150x150.jpg" class="avatar avatar-96 photo" alt="" loading="lazy" srcset="https://nassauillustrated.com/wp-content/uploads/2017/01/Frank-Rizzo-150x150.jpg 150w, https://nassauillustrated.com/wp-content/uploads/2017/01/Frank-Rizzo-300x300.jpg 300w, https://nassauillustrated.com/wp-content/uploads/2017/01/Frank-Rizzo-420x420.jpg 420w, https://nassauillustrated.com/wp-content/uploads/2017/01/Frank-Rizzo.jpg 500w" sizes="(max-width: 96px) 100vw, 96px" /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://nassauillustrated.com/author/frizzo/">Frank Rizzo</a></span></div><div class="td-author-description">Frank Rizzo is a journalist at Anton Media Group. With decades of experience in the industry, he is exceptionally equipped to cover local politics, business and other topics that matter to readers.</div><div class="td-author-social"></div><div class="clearfix"></div></div></div>	        <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Frank Rizzo"></span><meta itemprop="datePublished" content="2022-06-24T14:17:57+00:00"><meta itemprop="dateModified" content="2022-06-24T14:17:57-04:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://nassauillustrated.com/2022/06/hope-and-inspiration/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://nassauillustrated.com/wp-content/uploads/2022/06/Nassau-Illustrated-News-small.jpg"></span><meta itemprop="name" content="Nassau Ilustrated"></span><meta itemprop="headline " content="‘Hope’ And Inspiration"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://nassauillustrated.com/wp-content/uploads/2022/06/Espoir-3-e1656094538463.png"><meta itemprop="width" content="800"><meta itemprop="height" content="534"></span>        </footer>

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts td_uid_4_62bf24f4e015a_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_4_62bf24f4e015a" ><script>var block_td_uid_4_62bf24f4e015a = new tdBlock();
block_td_uid_4_62bf24f4e015a.id = "td_uid_4_62bf24f4e015a";
block_td_uid_4_62bf24f4e015a.atts = '{"limit":3,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_4_62bf24f4e015a_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_4_62bf24f4e015a_rand","tdc_css_class_style":"td_uid_4_62bf24f4e015a_rand_style","live_filter":"cur_post_same_categories","live_filter_cur_post_id":16510,"live_filter_cur_post_author":"63","block_template_id":""}';
block_td_uid_4_62bf24f4e015a.td_column_number = "3";
block_td_uid_4_62bf24f4e015a.block_type = "td_block_related_posts";
block_td_uid_4_62bf24f4e015a.post_count = "3";
block_td_uid_4_62bf24f4e015a.found_posts = "2264";
block_td_uid_4_62bf24f4e015a.header_color = "";
block_td_uid_4_62bf24f4e015a.ajax_pagination_infinite_stop = "";
block_td_uid_4_62bf24f4e015a.max_num_pages = "755";
tdBlocksArray.push(block_td_uid_4_62bf24f4e015a);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_5_62bf24f4e4402" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_4_62bf24f4e015a" href="#">RELATED ARTICLES</a><a id="td_uid_6_62bf24f4e4409" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_4_62bf24f4e015a" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_4_62bf24f4e015a class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://nassauillustrated.com/2022/06/nassau-rent-guidelines-board-approve-price-increases-as-renters-rally-for-improvements/" rel="bookmark" title="Nassau Rent Guidelines Board Approve Price Increases As Renters Rally For Improvements"><img width="218" height="150" class="entry-thumb" src="https://nassauillustrated.com/wp-content/uploads/2022/06/Cover-image-rent-rally-062922-218x150.jpg" srcset="https://nassauillustrated.com/wp-content/uploads/2022/06/Cover-image-rent-rally-062922-218x150.jpg 218w, https://nassauillustrated.com/wp-content/uploads/2022/06/Cover-image-rent-rally-062922-300x208.jpg 300w, https://nassauillustrated.com/wp-content/uploads/2022/06/Cover-image-rent-rally-062922-1024x710.jpg 1024w, https://nassauillustrated.com/wp-content/uploads/2022/06/Cover-image-rent-rally-062922-768x532.jpg 768w, https://nassauillustrated.com/wp-content/uploads/2022/06/Cover-image-rent-rally-062922-1536x1064.jpg 1536w, https://nassauillustrated.com/wp-content/uploads/2022/06/Cover-image-rent-rally-062922-100x70.jpg 100w, https://nassauillustrated.com/wp-content/uploads/2022/06/Cover-image-rent-rally-062922-696x482.jpg 696w, https://nassauillustrated.com/wp-content/uploads/2022/06/Cover-image-rent-rally-062922-1068x740.jpg 1068w, https://nassauillustrated.com/wp-content/uploads/2022/06/Cover-image-rent-rally-062922-606x420.jpg 606w, https://nassauillustrated.com/wp-content/uploads/2022/06/Cover-image-rent-rally-062922-1320x915.jpg 1320w, https://nassauillustrated.com/wp-content/uploads/2022/06/Cover-image-rent-rally-062922.jpg 2048w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Nassau Rent Guidelines Board Approve Price Increases As Renters Rally For Improvements"/></a></div>                <a href="https://nassauillustrated.com/category/general-news/" class="td-post-category">General News</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://nassauillustrated.com/2022/06/nassau-rent-guidelines-board-approve-price-increases-as-renters-rally-for-improvements/" rel="bookmark" title="Nassau Rent Guidelines Board Approve Price Increases As Renters Rally For Improvements">Nassau Rent Guidelines Board Approve Price Increases As Renters Rally For Improvements</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://nassauillustrated.com/2022/06/juneteenth-reflections/" rel="bookmark" title="Juneteenth Reflections"><img width="218" height="150" class="entry-thumb" src="https://nassauillustrated.com/wp-content/uploads/2022/06/Juneteenth-Cover-image-062222-218x150.jpg" srcset="https://nassauillustrated.com/wp-content/uploads/2022/06/Juneteenth-Cover-image-062222-218x150.jpg 218w, https://nassauillustrated.com/wp-content/uploads/2022/06/Juneteenth-Cover-image-062222-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Juneteenth Reflections"/></a></div>                <a href="https://nassauillustrated.com/category/business-news/" class="td-post-category">Business News</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://nassauillustrated.com/2022/06/juneteenth-reflections/" rel="bookmark" title="Juneteenth Reflections">Juneteenth Reflections</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://nassauillustrated.com/2022/06/false-alarms-put-long-island-schools-on-high-alert/" rel="bookmark" title="False Alarms Put Long Island Schools On High Alert"><img width="218" height="150" class="entry-thumb" src="https://nassauillustrated.com/wp-content/uploads/2022/06/COVER-IMAGE-NIN-scaled-e1655489029791-218x150.jpg" srcset="https://nassauillustrated.com/wp-content/uploads/2022/06/COVER-IMAGE-NIN-scaled-e1655489029791-218x150.jpg 218w, https://nassauillustrated.com/wp-content/uploads/2022/06/COVER-IMAGE-NIN-scaled-e1655489029791-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="False Alarms Put Long Island Schools On High Alert"/></a></div>                <a href="https://nassauillustrated.com/category/fire-police/" class="td-post-category">Fire &amp; Police</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://nassauillustrated.com/2022/06/false-alarms-put-long-island-schools-on-high-alert/" rel="bookmark" title="False Alarms Put Long Island Schools On High Alert">False Alarms Put Long Island Schools On High Alert</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_4_62bf24f4e015a" data-td_block_id="td_uid_4_62bf24f4e015a"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_4_62bf24f4e015a" data-td_block_id="td_uid_4_62bf24f4e015a"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
	<div class="comments" id="comments">
        
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2022/06/hope-and-inspiration/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe
					title="Comment Form"
					src="https://jetpack.wordpress.com/jetpack-comment/?blogid=110576727&#038;postid=16510&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=mystery&#038;greeting=Leave+a+Reply&#038;jetpack_comments_nonce=cf6bf7466a&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=10.9.1&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=a03a78f996445dd24c37cc037fd2487c48aafdd5#parent=https%3A%2F%2Fnassauillustrated.com%2F2022%2F06%2Fhope-and-inspiration%2F"
											name="jetpack_remote_comment"
						style="width:100%; height: 430px; border:0;"
										class="jetpack_remote_comment"
					id="jetpack_remote_comment"
					sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"
				>
									</iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		    </div> <!-- /.content -->
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <div class="td_block_wrap td_block_7 td_block_widget td_uid_7_62bf24f4e8256_rand td-pb-border-top td_block_template_1 td-column-1 td_block_padding"  data-td-block-uid="td_uid_7_62bf24f4e8256" ><script>var block_td_uid_7_62bf24f4e8256 = new tdBlock();
block_td_uid_7_62bf24f4e8256.id = "td_uid_7_62bf24f4e8256";
block_td_uid_7_62bf24f4e8256.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"331","category_ids":"","custom_title":"Featured","custom_url":"https:\/\/nassauillustrated.com\/category\/featured\/","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_7_62bf24f4e8256_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_7_62bf24f4e8256_rand","tdc_css_class_style":"td_uid_7_62bf24f4e8256_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_7_62bf24f4e8256.td_column_number = "1";
block_td_uid_7_62bf24f4e8256.block_type = "td_block_7";
block_td_uid_7_62bf24f4e8256.post_count = "5";
block_td_uid_7_62bf24f4e8256.found_posts = "1524";
block_td_uid_7_62bf24f4e8256.header_color = "#";
block_td_uid_7_62bf24f4e8256.ajax_pagination_infinite_stop = "";
block_td_uid_7_62bf24f4e8256.max_num_pages = "305";
tdBlocksArray.push(block_td_uid_7_62bf24f4e8256);
</script><div class="td-block-title-wrap"><h4 class="block-title"><a href="https://nassauillustrated.com/category/featured/" class="td-pulldown-size">Featured</a></h4></div><div id=td_uid_7_62bf24f4e8256 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://nassauillustrated.com/2022/06/nassau-rent-guidelines-board-approve-price-increases-as-renters-rally-for-improvements/" rel="bookmark" title="Nassau Rent Guidelines Board Approve Price Increases As Renters Rally For Improvements"><img width="100" height="70" class="entry-thumb" src="https://nassauillustrated.com/wp-content/uploads/2022/06/Cover-image-rent-rally-062922-100x70.jpg" srcset="https://nassauillustrated.com/wp-content/uploads/2022/06/Cover-image-rent-rally-062922-100x70.jpg 100w, https://nassauillustrated.com/wp-content/uploads/2022/06/Cover-image-rent-rally-062922-300x208.jpg 300w, https://nassauillustrated.com/wp-content/uploads/2022/06/Cover-image-rent-rally-062922-1024x710.jpg 1024w, https://nassauillustrated.com/wp-content/uploads/2022/06/Cover-image-rent-rally-062922-768x532.jpg 768w, https://nassauillustrated.com/wp-content/uploads/2022/06/Cover-image-rent-rally-062922-1536x1064.jpg 1536w, https://nassauillustrated.com/wp-content/uploads/2022/06/Cover-image-rent-rally-062922-218x150.jpg 218w, https://nassauillustrated.com/wp-content/uploads/2022/06/Cover-image-rent-rally-062922-696x482.jpg 696w, https://nassauillustrated.com/wp-content/uploads/2022/06/Cover-image-rent-rally-062922-1068x740.jpg 1068w, https://nassauillustrated.com/wp-content/uploads/2022/06/Cover-image-rent-rally-062922-606x420.jpg 606w, https://nassauillustrated.com/wp-content/uploads/2022/06/Cover-image-rent-rally-062922-1320x915.jpg 1320w, https://nassauillustrated.com/wp-content/uploads/2022/06/Cover-image-rent-rally-062922.jpg 2048w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Nassau Rent Guidelines Board Approve Price Increases As Renters Rally For Improvements"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://nassauillustrated.com/2022/06/nassau-rent-guidelines-board-approve-price-increases-as-renters-rally-for-improvements/" rel="bookmark" title="Nassau Rent Guidelines Board Approve Price Increases As Renters Rally For Improvements">Nassau Rent Guidelines Board Approve Price Increases As Renters Rally For...</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-06-27T14:46:11+00:00" >June 27, 2022</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://nassauillustrated.com/2022/06/hope-and-inspiration/" rel="bookmark" title="‘Hope’ And Inspiration"><img width="100" height="70" class="entry-thumb" src="https://nassauillustrated.com/wp-content/uploads/2022/06/Espoir-3-100x70.png" srcset="https://nassauillustrated.com/wp-content/uploads/2022/06/Espoir-3-100x70.png 100w, https://nassauillustrated.com/wp-content/uploads/2022/06/Espoir-3-218x150.png 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="‘Hope’ And Inspiration"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://nassauillustrated.com/2022/06/hope-and-inspiration/" rel="bookmark" title="‘Hope’ And Inspiration">‘Hope’ And Inspiration</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-06-24T14:17:57+00:00" >June 24, 2022</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://nassauillustrated.com/2022/06/juneteenth-reflections/" rel="bookmark" title="Juneteenth Reflections"><img width="100" height="70" class="entry-thumb" src="https://nassauillustrated.com/wp-content/uploads/2022/06/Juneteenth-Cover-image-062222-100x70.jpg" srcset="https://nassauillustrated.com/wp-content/uploads/2022/06/Juneteenth-Cover-image-062222-100x70.jpg 100w, https://nassauillustrated.com/wp-content/uploads/2022/06/Juneteenth-Cover-image-062222-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Juneteenth Reflections"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://nassauillustrated.com/2022/06/juneteenth-reflections/" rel="bookmark" title="Juneteenth Reflections">Juneteenth Reflections</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-06-22T20:41:38+00:00" >June 22, 2022</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://nassauillustrated.com/2022/06/false-alarms-put-long-island-schools-on-high-alert/" rel="bookmark" title="False Alarms Put Long Island Schools On High Alert"><img width="100" height="70" class="entry-thumb" src="https://nassauillustrated.com/wp-content/uploads/2022/06/COVER-IMAGE-NIN-scaled-e1655489029791-100x70.jpg" srcset="https://nassauillustrated.com/wp-content/uploads/2022/06/COVER-IMAGE-NIN-scaled-e1655489029791-100x70.jpg 100w, https://nassauillustrated.com/wp-content/uploads/2022/06/COVER-IMAGE-NIN-scaled-e1655489029791-300x209.jpg 300w, https://nassauillustrated.com/wp-content/uploads/2022/06/COVER-IMAGE-NIN-scaled-e1655489029791-1024x714.jpg 1024w, https://nassauillustrated.com/wp-content/uploads/2022/06/COVER-IMAGE-NIN-scaled-e1655489029791-768x535.jpg 768w, https://nassauillustrated.com/wp-content/uploads/2022/06/COVER-IMAGE-NIN-scaled-e1655489029791-1536x1070.jpg 1536w, https://nassauillustrated.com/wp-content/uploads/2022/06/COVER-IMAGE-NIN-scaled-e1655489029791-2048x1427.jpg 2048w, https://nassauillustrated.com/wp-content/uploads/2022/06/COVER-IMAGE-NIN-scaled-e1655489029791-218x150.jpg 218w, https://nassauillustrated.com/wp-content/uploads/2022/06/COVER-IMAGE-NIN-scaled-e1655489029791-696x485.jpg 696w, https://nassauillustrated.com/wp-content/uploads/2022/06/COVER-IMAGE-NIN-scaled-e1655489029791-1068x744.jpg 1068w, https://nassauillustrated.com/wp-content/uploads/2022/06/COVER-IMAGE-NIN-scaled-e1655489029791-603x420.jpg 603w, https://nassauillustrated.com/wp-content/uploads/2022/06/COVER-IMAGE-NIN-scaled-e1655489029791-1320x920.jpg 1320w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="False Alarms Put Long Island Schools On High Alert"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://nassauillustrated.com/2022/06/false-alarms-put-long-island-schools-on-high-alert/" rel="bookmark" title="False Alarms Put Long Island Schools On High Alert">False Alarms Put Long Island Schools On High Alert</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-06-17T14:01:25+00:00" >June 17, 2022</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://nassauillustrated.com/2022/06/nassau-police-arrest-six-for-selling-thc-in-one-week/" rel="bookmark" title="Nassau Police Arrest Six For Selling  ‘THC’ In One Week"><img width="100" height="70" class="entry-thumb" src="https://nassauillustrated.com/wp-content/uploads/2022/06/Cannabis_option_B-100x70.jpg" srcset="https://nassauillustrated.com/wp-content/uploads/2022/06/Cannabis_option_B-100x70.jpg 100w, https://nassauillustrated.com/wp-content/uploads/2022/06/Cannabis_option_B-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Nassau Police Arrest Six For Selling  ‘THC’ In One Week"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://nassauillustrated.com/2022/06/nassau-police-arrest-six-for-selling-thc-in-one-week/" rel="bookmark" title="Nassau Police Arrest Six For Selling  ‘THC’ In One Week">Nassau Police Arrest Six For Selling  ‘THC’ In One Week</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-06-17T13:03:22+00:00" >June 17, 2022</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block --><aside class="td_block_template_1 widget widget_text">			<div class="textwidget"><p><!-- Begin Mailchimp Signup Form -->
<link href="//cdn-images.mailchimp.com/embedcode/horizontal-slim-10_7.css" rel="stylesheet" type="text/css">
<style type="text/css">
	#mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif; width:100%;}
	/* Add your own Mailchimp form style overrides in your site stylesheet or in this style block.
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<div id="mc_embed_signup">
<form action="https://antonmediagroup.us4.list-manage.com/subscribe/post?u=320dbb69d1a2fb70c022f362e&amp;id=b99fc84e79" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
<div id="mc_embed_signup_scroll">
	<label for="mce-EMAIL">Subscribe For The Latest From Anton</label><br />
	<input type="email" value="" name="EMAIL" class="email" id="mce-EMAIL" placeholder="email address" required><br />
    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups--></p>
<div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_320dbb69d1a2fb70c022f362e_b99fc84e79" tabindex="-1" value=""></div>
<div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
</p></div>
</form>
</div>
<p><!--End mc_embed_signup--></p>
</div>
		</aside><aside class="td_block_template_1 widget widget_text">			<div class="textwidget"><!-- West_int_CubeA -->
<div id='div-gpt-ad-1398352741320-8' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1398352741320-8'); });
</script>
</div></div>
		</aside><aside class="td_block_template_1 widget widget_text"><h4 class="block-title"><span>Westbury Area News</span></h4>			<div class="textwidget"><p><!-- PR Newswire Sidebar Widget Code Starts Here --></p>
<div id="w6954_widget"></div>
<p><script language="JavaScript" src="https://tools.prnewswire.com/en-us/live/6954/widget.js"></script><br />
 <!-- PR Newswire Sidebar Widget Code Ends Here --></p>
</div>
		</aside><aside class="td_block_template_1 widget widget_media_image"><a href="https://antonnews.com/subscription/"><img width="306" height="810" src="https://nassauillustrated.com/wp-content/uploads/2016/11/Westbury-Times-HV-line.jpg" class="image wp-image-9448  attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://nassauillustrated.com/wp-content/uploads/2016/11/Westbury-Times-HV-line.jpg 306w, https://nassauillustrated.com/wp-content/uploads/2016/11/Westbury-Times-HV-line-113x300.jpg 113w, https://nassauillustrated.com/wp-content/uploads/2016/11/Westbury-Times-HV-line-159x420.jpg 159w" sizes="(max-width: 306px) 100vw, 306px" /></a></aside><aside class="td_block_template_1 widget widget_text">			<div class="textwidget"><div class="fb-like-box" data-href="https://www.facebook.com/WestburyTimes" data-width="300" data-show-faces="true" data-stream="false" data-show-border="true" data-header="true"></div>
<!-- West_int_CubeB -->
<div id='div-gpt-ad-1398352741320-9' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1398352741320-9'); });
</script>
</div>
</div>
		</aside><aside class="td_block_template_1 widget widget_text"><h4 class="block-title"><span>Long Island Area News</span></h4>			<div class="textwidget"><p><!-- PR Newswire Sidebar Widget Code Starts Here --></p>
<div id="w6956_widget"></div>
<p><script language="JavaScript" src="https://tools.prnewswire.com/en-us/live/6956/widget.js"></script><br />
 <!-- PR Newswire Sidebar Widget Code Ends Here --></p>
</div>
		</aside><aside class="td_block_template_1 widget widget_media_image"><a href="http://antonnews.com"><img width="233" height="300" src="https://nassauillustrated.com/wp-content/uploads/2019/07/Anton_Editors_FP-web-sm-1-233x300.jpg" class="image wp-image-13031  attachment-medium size-medium" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://nassauillustrated.com/wp-content/uploads/2019/07/Anton_Editors_FP-web-sm-1-233x300.jpg 233w, https://nassauillustrated.com/wp-content/uploads/2019/07/Anton_Editors_FP-web-sm-1-327x420.jpg 327w, https://nassauillustrated.com/wp-content/uploads/2019/07/Anton_Editors_FP-web-sm-1.jpg 350w" sizes="(max-width: 233px) 100vw, 233px" /></a></aside>                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->


<!-- Instagram -->



<!-- Footer -->
<div class="td-footer-wrapper td-container-wrap ">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                <div class="td-a-rec td-a-rec-id-footer_top  td_uid_8_62bf24f5038fd_rand td_block_template_1"><!-- /33457410/West_728x90_pgal -->
<div id='div-gpt-ad-1463754101969-6' style='height:90px; width:728px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1463754101969-6'); });
</script>
</div></div>		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span12">
                            </div>
        </div>
    </div>

    <div class="td-footer-bottom-full">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://nassauillustrated.com/"><img src="https://nassauillustrated.com/wp-content/uploads/2016/11/Westbury_WebLogoGray-sm-300x200.jpg" alt="Nassau Illustrated News" title="Nassau Illustrated News"/></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>Since 1907, <em>The Westbury Times</em> has faithfully served the areas of Westbury, Carle Place, Salisbury and Old Westbury as a source for local news and various community events, from board meetings, to local athletics and businesses.<div class="footer-email-wrap">Contact us: <a href="mailto:westbury@antonmediagroup.com">westbury@antonmediagroup.com</a></div></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/westburytimes" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://plus.google.com/113786181928412992829" title="Google+">
                <i class="td-icon-font td-icon-googleplus"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/WestburyTimes" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></aside></div>            </div>
        </div>
    </div>
</div>

<!-- Sub Footer -->
    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                                        </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; Copyright 2020 • Anton Media Group • All Rights Reserved • <a href="https://antonmediagroup.com/anton-media-group-privacy-policy/">Privacy Policy</a>                </div>
            </div>
        </div>
    </div>
</div><!--close td-outer-wrap-->

	<div style="display:none">
			<div class="grofile-hash-map-69b7ddfa1555fea1ff7be5733205b903">
		</div>
		</div>
		

    <!--

        Theme: Newspaper by tagDiv.com 2017
        Version: 8.1 (rara)
        Deploy mode: deploy
        
        uid: 62bf24f50435d
    -->

    
<!-- Custom css form theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
.td-header-main-menu {
    padding-right: 0px !important;
}
.sf-menu > li > a {
    font-weight: 500 !important;
}
.wp-caption-text, .wp-caption-dd {
    font-style: inherit !important;
}
.td-header-style-1 .td-header-sp-logo {
    height: 150px !important;
}
.td-header-style-1 .td-header-sp-logo img {
    max-height: 150px !important;
}
.td-header-style-1 .td-header-sp-recs {
    margin: 55px 0 9px 0 !important;
}
.widget_rss .block-title .rsswidget {
    padding: 7px 10px;
}
.contain-image a {
    background-size: contain !important;
}
article.type-post figure{
    max-width: 100% !important;
}
</style>

<script type='text/javascript' src='https://nassauillustrated.com/wp-content/plugins/metronet-profile-picture/js/mpp-frontend.js?ver=2.6.0' id='mpp_gutenberg_tabs-js'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=202226' id='grofiles-cards-js'></script>
<script type='text/javascript' id='wpgroho-js-extra'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://nassauillustrated.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=10.9.1' id='wpgroho-js'></script>
<script type='text/javascript' src='https://nassauillustrated.com/wp-content/themes/Newspaper/js/tagdiv_theme.min.js?ver=8.1' id='td-site-min-js'></script>
<script type='text/javascript' src='https://nassauillustrated.com/wp-includes/js/comment-reply.min.js?ver=5.9.3' id='comment-reply-js'></script>

<!-- JS generated by theme -->

<script>
    

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[16510]");
                });
            

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://nassauillustrated.com/wp-content/themes/Newspaper-child/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://nassauillustrated.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>


		<!--[if IE]>
		<script type="text/javascript">if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=110576727&postid=16510&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&jetpack_comments_nonce=cf6bf7466a&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=10.9.1&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=a03a78f996445dd24c37cc037fd2487c48aafdd5#parent=https%3A%2F%2Fnassauillustrated.com%2F2022%2F06%2Fhope-and-inspiration%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=110576727&postid=16510&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&jetpack_comments_nonce=cf6bf7466a&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=10.9.1&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=a03a78f996445dd24c37cc037fd2487c48aafdd5#parent=https%3A%2F%2Fnassauillustrated.com%2F2022%2F06%2Fhope-and-inspiration%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								frame.style.height = event.data + 'px';
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								frame.style.height = event.data + 'px';
							});
						}
					}
				})

			})();
		</script>

		<script src='https://stats.wp.com/e-202226.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.9.1',blog:'110576727',post:'16510',tz:'-4',srv:'nassauillustrated.com'} ]);
	_stq.push([ 'clickTrackerInit', '110576727', '16510' ]);
</script>


			<div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar">
				<header>

				
					<a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a>
					<div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div>
				
				</header>
				<div class="tdw-content">

					
					<div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active">


						<script>

							(function(jQuery, undefined) {

								jQuery(window).ready(function() {

									if ( 'undefined' !== typeof tdcAdminIFrameUI ) {
										var $liveIframe  = tdcAdminIFrameUI.getLiveIframe();

										if ( $liveIframe.length ) {
											$liveIframe.load(function() {
												$liveIframe.contents().find( 'body').append( '<textarea class="tdw-css-writer-editor" style="display: none"></textarea>' );
											});
										}
									}

								});

							})(jQuery);

						</script>


						<textarea class="tdw-css-writer-editor td_live_css_uid_1_62bf24f504910"></textarea>
						<div id="td_live_css_uid_1_62bf24f504910" class="td-code-editor"></div>


						<script>
							jQuery(window).load(function (){

								if ( 'undefined' !== typeof tdLiveCssInject ) {

									tdLiveCssInject.init();


									var editor_textarea = jQuery('.td_live_css_uid_1_62bf24f504910');
									var languageTools = ace.require("ace/ext/language_tools");
									var tdcCompleter = {
										getCompletions: function (editor, session, pos, prefix, callback) {
											if (prefix.length === 0) {
												callback(null, []);
												return
											}

											if ('undefined' !== typeof tdcAdminIFrameUI) {

												var data = {
													error: undefined,
													getShortcode: ''
												};

												tdcIFrameData.getShortcodeFromData(data);

												if (!_.isUndefined(data.error)) {
													tdcDebug.log(data.error);
												}

												if (!_.isUndefined(data.getShortcode)) {

													var regex = /el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,
														results = data.getShortcode.match(regex);

													var elClasses = {};

													for (var i = 0; i < results.length; i++) {
														var currentClasses = results[i]
															.replace('el_class="', '')
															.replace('"', '')
															.split(' ');

														for (var j = 0; j < currentClasses.length; j++) {
															if (_.isUndefined(elClasses[currentClasses[j]])) {
																elClasses[currentClasses[j]] = '';
															}
														}
													}

													var arrElClasses = [];

													for (var prop in elClasses) {
														arrElClasses.push(prop);
													}

													callback(null, arrElClasses.map(function (item) {
														return {
															name: item,
															value: item,
															meta: 'in_page'
														}
													}));
												}
											}
										}
									};
									languageTools.addCompleter(tdcCompleter);

									window.editor = ace.edit("td_live_css_uid_1_62bf24f504910");

									// 'change' handler is written as function because it's called by tdc_on_add_css_live_components (of wp_footer hook)
									// We did it to reattach the existing compiled css to the new content received from server.
									window.editorChangeHandler = function () {
										//tdwState.lessWasEdited = true;

										window.onbeforeunload = function () {
											if (tdwState.lessWasEdited) {
												return "You have attempted to leave this page. Are you sure?";
											}
											return false;
										};

										var editorValue = editor.getSession().getValue();

										editor_textarea.val(editorValue);

										if ('undefined' !== typeof tdcAdminIFrameUI) {
											tdcAdminIFrameUI.getLiveIframe().contents().find('.tdw-css-writer-editor:first').val(editorValue);

											// Mark the content as modified
											// This is important for showing info when composer closes
                                            tdcMain.setContentModified();
										}

										tdLiveCssInject.less();
									};

									editor.getSession().setValue(editor_textarea.val());
									editor.getSession().on('change', editorChangeHandler);

									editor.setTheme("ace/theme/textmate");
									editor.setShowPrintMargin(false);
									editor.getSession().setMode("ace/mode/less");
									editor.setOptions({
										enableBasicAutocompletion: true,
										enableSnippets: true,
										enableLiveAutocompletion: false
									});

								}

							});
						</script>

					</div>
				</div>

				<footer>

					
						<a href="#" class="tdw-save-css">Save</a>
						<div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div>

					
					<div class="tdw-resize"></div>
				</footer>
			</div>
			
</body>
</html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me -->